Jump to content

Archived

This topic is now archived and is closed to further replies.

nivi

Keyboard command FS9

Recommended Posts

When I use the keys on my keyboard to ATC command they are not working. When I open ATC, the first figure is 1 to open frq. this key is working, but the next one 2 for req. of clearence is not working and so on. None of the command to ATC are working, taxi, take off etc. etc. I have reinstalled FS9 without any chance still the same, I have deleted Fs9.cfg no look. Can anybody help?

Share this post


Link to post
Share on other sites

Just a thought as I don't use the ATC facility myself but it isn't anything to do with CAPS LOCK being on, perhaps?David

Share this post


Link to post
Share on other sites

Just a shot in the dark, but does this happen with all aircraft, even the default models? Some payware addons have this as a known issue - some of the old PSS ones did, at least. Creating a flight with a default model and then switching aircraft solves that.

Share this post


Link to post
Share on other sites

Some add on has probably hijacked or remapped your 1 key (and others) to perform a different function. It could be in FS9 or some other program you've installed.Also, have you tried a different keyboard?

Share this post


Link to post
Share on other sites

Hi Note that you should be using the numbers above the main keyboard, and not those on the Num pad.Hope this helps,

Share this post


Link to post
Share on other sites

I have used FS9 since the beginning. Until now with no problem, but now I have this problem. I have now again uninstalled FS9, updated WIN7. I will start over again installing FS9, and see what happens. I will return with the result.

Share this post


Link to post
Share on other sites
I have used FS9 since the beginning. Until now with no problem, but now I have this problem. I have now again uninstalled FS9, updated WIN7. I will start over again installing FS9, and see what happens. I will return with the result.
Hi :) I have had this problem before too. I quit FS,reinstall the airport I was in(FSDT KORD) and then launch Fs9 again. It works./If you have AES then you can try disable then enable it.

Share this post


Link to post
Share on other sites

×
×
  • Create New...