Archived

This topic is now archived and is closed to further replies.

Guest Jens

PushBack behaviour

Recommended Posts

Hi folks, first time here and newbie online.I just bought FS2Crew yesterday and having problems with the sound (like other topic) - tried to uninstall and re-install - now:Still no sound from the ground / Loadsheet people and when pushing back, I have the deafult settings on cfg panel but it pushes back, turns 45 dergr. and then straight, then 45 degr. again and straight, and no stop!What am I doing wrong here? :(

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Bryan.Sorry, but i've just re-installed for 2nd time now and the pushback does not work.I got pushed back app. 1 length of AC, then tail left 45* and straight again, then right 45* and straight - without stop and over the apron edge.It's no use at the moment.. :(

Share this post


Link to post
Share on other sites
Hello Bryan.Sorry, but i've just re-installed for 2nd time now and the pushback does not work.I got pushed back app. 1 length of AC, then tail left 45* and straight again, then right 45* and straight - without stop and over the apron edge.It's no use at the moment.. :(
Hi Jens,That's weird. You mean it zig-zagged?Try again, but leave the tail angle at 90 degrees (the default settings).My other thought is that you're maybe changing the pushback settings after the pushback has started?Cheers,

Share this post


Link to post
Share on other sites

##That's weird. You mean it zig-zagged?Yes, it did, and I didn't change anything, just left the cfg like default.I had it twice, one time i did 45* left - straight - 45* left again and no stop.Second time 45* right - straight - 45* left - straight and no stop. (Here I think I choose Tail Right)Don't know what is happening.

Share this post


Link to post
Share on other sites

That's very odd.What addon programs are you using? Anything that fires keypresses or which might interfere with the pushback?It happens every time? Or just some of the time?Cheers,

Share this post


Link to post
Share on other sites

Hi again.Just made another try - this time in full screen, and the same prob.I tried to setup PB with different angle,85* and dist. 104 and direction Left, :( this time it went back app. correct, the tail Left and for 90* - and cont. pushing.I cannot stop it with Parkingbrakes or anything, so I'm grounded here.... :(- and for the other programs: no weather or anything. Just FS9-iFly 737-700 cold & Dark, CH Yoke/Throttle Quadrant/Pedals, FSUIPC licensed.OS is Win 7-64 bit, UAC off, installed all with no AV (as iFly rules, you know!)

Share this post


Link to post
Share on other sites

EDIT:Just made a setup flight from KLAX - Now I had Loadsheet sound, PB sounds from the groundcrew AD Pushback correct!!!So we can only fly in US???? :(

Share this post


Link to post
Share on other sites

Bryan, When you have the patch/fix will it be from your site under download/patches?Or from this library here?Just curious . . .

Share this post


Link to post
Share on other sites
Bryan, When you have the patch/fix will it be from your site under download/patches?Or from this library here?Just curious . . .
In V1.0, there were some sounds that would not play depending on the part of the world you were in, especially in parts of Europe.This has been fixed in V1.1, which will be out in 24 hours.The fix is built into the main installer. You will need to re-download the product.Best,

Share this post


Link to post
Share on other sites
In V1.0, there were some sounds that would not play depending on the part of the world you were in, especially in parts of Europe.This has been fixed in V1.1, which will be out in 24 hours.The fix is built into the main installer. You will need to re-download the product.Best,
Is there a chance a patch will be available? I'm on dialup out here in the boonies, and don't really want to spent 2 days downloading a whole new installer if possible. BTW, I'm 170km from the nearest town, so no, visiting a friend with broadband isn't really an option unless you can get me a voucher for 340km of fuel... :( Cheers, SLuggy

Share this post


Link to post
Share on other sites
Is there a chance a patch will be available? I'm on dialup out here in the boonies, and don't really want to spent 2 days downloading a whole new installer if possible. BTW, I'm 170km from the nearest town, so no, visiting a friend with broadband isn't really an option unless you can get me a voucher for 340km of fuel... :( Cheers, SLuggy
Hi Sluggy,After I release 1.1, email me via the Contact page on the FS2Crew website.Cheers,

Share this post


Link to post
Share on other sites
Hi Sluggy,After I release 1.1, email me via the Contact page on the FS2Crew website.Cheers,
Thanks a lot, Bryan.Cheers, SLuggy

Share this post


Link to post
Share on other sites