Archived

This topic is now archived and is closed to further replies.

pkofman

jaggies

Recommended Posts

HI allIt has been a while since i posted in the fs9 forum as i went back to fs9 and im enjoying flying some of my older 3rd part aircraft againI had to fix the shimmering and "nicks" recommendations worked by reducing the mips to 4. (thanks)I am running nhancer and have AA an AF set to max , ( ive tried a whole bunch of settings) res 1920x1200 x32 but my runways , buildings and panel still have jaggies. just cant seem to get rid of them, shimmering and blurries are all fixed.The jaggies are very distracting.It just changes the smooth nature of the sim. ( frame rates are no issue)So any thoughts will be helpful.Im not really going to chase this too much but if there is a simple solution then i will try it otherwise its back to fsx.Pete

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It may be the combination of nhancer version and driver version.With new drivers, i think you need nvidia inspector instead of nhancer.Someone can correct this if there is another solution.

Share this post


Link to post
Share on other sites

How to use Nvidia Inspector (for FSX, but works for FS9 too):http://www.simforums.com/forums/nhancer-settings-for-new-drivers-updated-v1932_topic36586.htmlHope this helps,

Share this post


Link to post
Share on other sites
How to use Nvidia Inspector (for FSX, but works for FS9 too):http://www.simforums...topic36586.htmlHope this helps,
I second that recommendation - the combination of upgrading my drivers and following the recommendations in the thread exactly made a world of difference for me. :( :( :( Please take special note of the statement on the page regarding which version(s) of drivers the Nividia Inspector works with.

Share this post


Link to post
Share on other sites