Jump to content

Archived

This topic is now archived and is closed to further replies.

raymar

Does anyone have the feelthere/wilco 737PIC running properly in

Recommended Posts

I had them installed and running properly in the 32 bit version of Win7, but in the x64 Win7 I can't get any color in the VC and exterior. Only the 2d panel seems to work, along with the sound and exterior lights. I have tried all the security stuff and the patches to no avail. I was hoping to get a bandaid on this package and fly it until the PMDG 737NG gets to market.If anyone has it working please pm me or post the magic approach here. Wilco seems to pass on requests like this to feelThere and their forum for the 737PIC is read only - no new posts. Thanks.Ray

Share this post


Link to post
Share on other sites

Disabled dx10? The issues that you described is similar to this situation. I´m running wilco 737 in here in win7 64bits without any problems.

Share this post


Link to post
Share on other sites

Odd - I have been running it for sometime in Win7/64. The only tweak I found was the Compatibility Mode option - but that was to do with fps.Looking at your VC/exterior texture problems, are you using the correct version?John R

Share this post


Link to post
Share on other sites

Very good new, guys.Yep, got the lastest version although is says Vista in the title of the download file. Thanks.

Share this post


Link to post
Share on other sites

FlavioSSA,Yep, the DX10 check was the culprit. Unchecked it and now I have the VC and exterior colors. Just the slightest of flickers in the panel due the the graphics card not being totally set correctly.Thanks.Ray

Share this post


Link to post
Share on other sites

×
×
  • Create New...