Jump to content

Archived

This topic is now archived and is closed to further replies.

sonic5

mounds of dirt on runway

Recommended Posts

I have a problem, with mounds of dirt piled up on runway in front of plane, now it is in two airports, KSEA, KPDX,cant take off or land, wish I could send a picture but dont know how.

Share this post


Link to post
Share on other sites
I have a problem, with mounds of dirt piled up on runway in front of plane, now it is in two airports, KSEA, KPDX,cant take off or land, wish I could send a picture but dont know how.
Do a forums search using KSEA as the search criteria.A number of strange objects have been known to show up at KSEA and in each case it was due to another scenery addon that had at least one scenery bgl with incorrect coordinates in it.If memory serves, the scenery additions were in Europe somewhere but the "objects" showed up at Seattle. Possibly you have the same sort of situation.If you do not find the answer in the search I recommended, try disabling (not deleting) all of your Addon scenery entries you have added via the Scenery Library dialog. If the dirt disappears, then start enabling the entries a few at a time and testing until the culprit shows up.Hope that helps.

Share this post


Link to post
Share on other sites
I have a problem, with mounds of dirt piled up on runway in front of plane, now it is in two airports, KSEA, KPDX,cant take off or land, wish I could send a picture but dont know how.
Darn Gophers again! LOL.gif

Share this post


Link to post
Share on other sites
Do a forums search using KSEA as the search criteria.A number of strange objects have been known to show up at KSEA and in each case it was due to another scenery addon that had at least one scenery bgl with incorrect coordinates in it.If memory serves, the scenery additions were in Europe somewhere but the "objects" showed up at Seattle. Possibly you have the same sort of situation.If you do not find the answer in the search I recommended, try disabling (not deleting) all of your Addon scenery entries you have added via the Scenery Library dialog. If the dirt disappears, then start enabling the entries a few at a time and testing until the culprit shows up.Hope that helps.
Do a forums search using KSEA as the search criteria.A number of strange objects have been known to show up at KSEA and in each case it was due to another scenery addon that had at least one scenery bgl with incorrect coordinates in it.If memory serves, the scenery additions were in Europe somewhere but the "objects" showed up at Seattle. Possibly you have the same sort of situation.If you do not find the answer in the search I recommended, try disabling (not deleting) all of your Addon scenery entries you have added via the Scenery Library dialog. If the dirt disappears, then start enabling the entries a few at a time and testing until the culprit shows up.Hope that helps.
Thanks, I will look at that.

Share this post


Link to post
Share on other sites

I tried that, and also deleted both FSX and ACCELERATION , then REINSTALLED.The only thing I got out of it was NO CTDs , because when I REINSTALLED all of my ADD ONs, I left out PNW ORBICS , but I still have trouble with AIRPORT ELIVATIONS AT KSEA, KPDX, runways below surface DIRT.

Share this post


Link to post
Share on other sites

×
×
  • Create New...