Archived

This topic is now archived and is closed to further replies.

Salty25

Body Missing

Recommended Posts

I have the PMDG 747 loaded in FSX and have been flying it for about a year now. I am running it with Vista 64 bit and have a GTX 460 video card.When I fly the 747 after about two hours the skin of the plane goes away. All I see are the lights and some of the inside of the plane. It always seem to happen around the 2-2.5 hour mark. The only way I have found to get it back is to reload the flight. I'll do a save and then reload from the save and the skin comes back.At first I thought it was the livery I have loaded, from the VA I fly with, Pacific Airways. However, I have flown it with the default livery and I get the same problem at the same point.I did a search in the forum and found a reference to someone having this problem but he didn't get an answer because he didn't follow the rules about adding his name. He said he slid the LOD to medium and was going to try it. I see an LOD slider under scenery but not under the plane detail.I'm attaching a photo so you can see what I am talking about. Thanks for any help.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This looks to me like you have moved outside the aircraft in the Virtual Cockpit. Is this shot taken from spot view or the VC?

Share this post


Link to post
Share on other sites

Try the HIMEMFIX=1 statement in the fsx.cfg file? See the pinned topic on FSX graphics corruption in the general section.

Share this post


Link to post
Share on other sites
Try the HIMEMFIX=1 statement in the fsx.cfg file? See the pinned topic on FSX graphics corruption in the general section.
Thanks for the tips.I normally fly in VC and use A/P most of the time. I can see when the skin goes away while in VC. I didn't think to take a pic of it but when I saw it I went to the spot view and took the photo. I did uninstall and reinstall it a few times. It only seems to happen with the PMDG, none of the other payware I have does anything like this.I found the HIHMEM reference you were talking about. I also found the Bojote's tweaker. I went to the website and followed the steps. I then downloaded the updated FSX config file. It gave me some other things to change inside FSX for the setting. But I'm not sure where to put the tweaked config file. I did a search for it on my HD and only found the one I downloaded. I don't think this incorporates the HIHMEMFIX either. That thread was pretty long so I'll go through it and see if I can figure out where and how to put that in.I found the config file and the HIHMEMFIX was added to the downloaded file. I'm making the suggested changes also from the Bojote's tweak site.

Share this post


Link to post
Share on other sites

Trying a long flight now to see what happens. All my default setting got changed when I put in the new FSX config file, not only for FSX but for the PMDG as well. I'm sure I can get those back the way I want later.

Share this post


Link to post
Share on other sites

Did a two hour flight last night in the 747 and then a five hour flight today and things seem to be working good so far. Plane stayed in tact, no wonder woman paint job; FSX did not crash or cause any problems.Thanks for the help.

Share this post


Link to post
Share on other sites

I've been flying the PMDG and haven't had any more issues with it or with FSX. I'm not really happy with the FPS limiter suggested. I downloaded the FPS Limiter 0.2 that was suggested.I set it at 30 and was getting between 5 and 7 FPS. That was causing a lot of stuttering on landings when the airport is busy; I only fly online. I changed it to limit the FPS to 60 and was then getting in the mid to high 20s.I'm going to do the next few flights without the limiter and see how it works out.

Share this post


Link to post
Share on other sites

I thank you all for staying on topic and helping Serloyd out in fixing the issue, but am I the only person who thought to post saying "call CSI!" regarding the topic title?For the record, in an effort to be helpful, I would have suggested the above. Glad they fixed the issue, despite the FPS issue.

Share this post


Link to post
Share on other sites