Sign in to follow this  
Guest Shane Strong CYHZ

Avsim site access

Recommended Posts

What is going on with access to Avsim lately? Getting to the first page is slower than usual, but moving between pages is absolutely awful. In fact the system will time out ever so often.Download is even worse. Timeouts occur before being able to say yes to the download. On the rare occasion I do get connected, the download speed is only about 10% of normal. YOu guys got termites in the place?Not having any problems with any other web sites -- just Avsim.-------------------Racartronit means something, but I just can't remember what

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

There's a rumour Tom dropped a piece of pumpkin pie down the back of the main server.My own hypothesis - and I'll be interested to see whether anyone from Avsim confirms this - is that Avsim is getting whacked by many more visitors than it can cope with just now, and that this is an interesting reflection of just how enormously our hobby is gaining in popularity. The library has gone from 25,000 to 40,000 files in a matter of months, and that too is probably another indicator of how fast things are changing.Let's see ... anyway, in the meantime, it's been like glue for me too on many occasions. But I'm a patient man. It's free.Mark "Dark Moment" Beaumonthttp://www.swiremariners.com/newlogo.jpg

Share this post


Link to post
Share on other sites

Ditto here, although I've had no issues on the download...Likely it's a server or bandwidth issue, which is always a challenge when a site is largely self-supporting... We'll just have to be patient, as I'm sure the Avsim staff is aware of this. I should also note that I've run into an overall web slowdown in the past few weeks, both on dial up and high speed. That may very well be related to the season as on-line retail and travel transactions ramp up.... Add to that all the spam that's out there (if I turn my filters off, I am getting between 400-500 spam emails a day now), and we're in one stressed web environment.....-John

Share this post


Link to post
Share on other sites

Go with " Dark Moment" He's one of the best guys on the site. Witty,friendly, and always very helpful. He opitomizes what flightsimming is all about. Way to go Mark.Russell.

Share this post


Link to post
Share on other sites

Reckon y'all are pretty much right on the load thing, but it's interesting the Flightsim site is unaffected. I move around the various web pages as fast as ever and the download is as slow as ever :)I can handle slow downloads.I just go do something else while the bytes crawl down the wire. But slow movement between pages requires you stay there for the duration and can get very frustrating -- especially when your reward is a "could not access the page you requested" message rudely pops up.Interestingly, haven't seen too much variation in the problem regardless of when I try to access, but that's due to an international user base no doubt. :)Oh well, guess I'll try that seldom done task of actually flying some of the stuff I've downloaded. -------------------Racartronit means something, but I just can't remember what

Share this post


Link to post
Share on other sites

Actually, here's the scoop... our dual processor based FTP server is also saddled with running the forum system. The forum system **sucks** (as the kids say). Remove the forum and our system would run like greased lightening (er, non-jellied cranberry sauce). Anyway, it is cyclical and has to do with loading. We have plenty of bandwidth. Remove about 2,000 or so posts per day, and we would all see a tremendous increase in performance. :)

Share this post


Link to post
Share on other sites

Would it help if we limit our verbosity to say no more than a couple lines?Most of us talk (er, type) too much anyway. :)-------------------Racartronit means something, but I just can't remember what

Share this post


Link to post
Share on other sites

I think a new rule to help out the system should be:Anyone can start a thread and write it in detail, but everyone else that replies to that thread must be limited to:Yep.or Nope.orTroll.And thats it. ;-)Elrond

Share this post


Link to post
Share on other sites

Tom,Is it the messages or the ever increasing use of images in people's signatures? I am guilty of this (if guilty is the right word) and would be prepared to remove it (or change to a text-only message) if it would help.Can I take this opportunity to thank you and everyone at AvSim for the excellent service you offer to the community. It is my number 1 flight sim source.Regards,

Share this post


Link to post
Share on other sites

Ray, thank you for the kudos. We do try and are constantly trying to meet the increasing demand. To answer your question, it is a combination of all things; embedded images, signature images, number of posts, number of readers, combined with the file library download, upload and reading that affect this box's performance. It is a pretty robust box, but the software that drives the forums is pretty sloppy. We have attempted to engage the forum author in helping us to streamline it and improve its root functionality, but without much luck (and it cost big bucks - relatively speaking, so you can imagine what we think about the support we have received). Anyway, we are looking at alternative forum systems that can handle the load. The box is big enough and there is no reason other than sloppy code, that we are suffering the slow downs we are. Be assured, we are as concerned about performance as anyone, and we are desparate to fix the issue.

Share this post


Link to post
Share on other sites

Maybe.Oh, wait, that reply wasn't on the list of acceptable replies to posts. My bad. I'll try harder next time.

Share this post


Link to post
Share on other sites

Thanks for this information, Tom.Let's hope you will be able to find more efficient software soon!In the meantime, the forums, including important product support forums appear to keep getting slower by the day.I know I'm risking a lot of flak over this, but wouldn't it be an idea to disable embedded/signature images, smilies and that sort of thing temporarily to save bandwidth until a better solution has been found? Sure, I'll miss some of these images too, but I think that would still be preferable to the slow responsiveness and time-outs that are happening now?Best, Martijn

Share this post


Link to post
Share on other sites

Not only that, but your post was twenty words over the one word limit. So, you have to mentally forbid yourself from responding to the next twenty threads that you really want to. :-)Uh... I guess that means I have to forbid myself the next 46 posts. I mean, 49. I mean, 52. I mean, 55. Awww, I give up.Yep.

Share this post


Link to post
Share on other sites

I really dont think it is the SS forum..the forum is still running very slow now with it closed..the SS forum has been quieter than usual (than Summer months)...this slowness has just happened to me over the last few days..strange. :)

Share this post


Link to post
Share on other sites

I have noticed a slight improvment now that SS forum is gone, but still slow, hope AVSIM can get this fixed, I have always been really happy with you guys, just hope you can be running at 100% again soon!!EDIT: What Forum does Flightsim.com, use I tried there forums and there's are fast, I thought you guys use the same software? DCForum??

Share this post


Link to post
Share on other sites

Hi Tom,Thanks for the background on the problem. The fact that it's a software issue rather than a hardware one doesn't change things much. A financial outlay is still required to resolve the problem. But at least you know what the problem is and that's half the battle.I wish you well in your quest to improve access times. I see as an interim measure you have closed the screenshot forum. Let's hope that will improve things until a more permanent solution can be found.Regards,

Share this post


Link to post
Share on other sites

wow something is wrong with the backbone there even with the ss fourm gone , i am on highspeed last nite i could load a page up in seconds now i am taking up till 2 minutes to load a page better get a tech head in tom and tighten up that box :)shane

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this