Archived

This topic is now archived and is closed to further replies.

M. Kent

FMC FAILURE

Recommended Posts

Perhaps someone can help me. When I enter London Heathrow (EGLL) in the FMC of my PMDG 737-800 I get an error message thus:EGLL ERROR: 05 RUNWAY UNKNOWN.It applies equally whether flying to or from EGLL. How do I put it right?M. K

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Try updating the navigation data available at Navdata! Should help I hope!!Alan WSorry I meant NAVIGRAPH!!Alan W

Share this post


Link to post
Share on other sites
http://en.wikipedia.org/wiki/EGLL"In the 1950s, Heathrow had six runways, arranged in three pairs at different angles, with the permanent passenger terminal in the centre and the older terminal along the north edge of the field. With growth in the required length for runways, Heathrow now has just two parallel runways running east-west. Runway 23, a short runway for use in strong south-westerly winds, was decommissioned in 2005 and now forms part of a taxiway."http://www.ead.eurocontrol.int/eadbasic/pamslight-26614863FC843EF78880895407BE81A2/7FE5QZZF3FXUS/EN/Charts/AD/AIRAC/EG_AD_2_EGLL_2-1_en_2011-03-10.pdf does not show a 5/23You can get limited navdata updates from:http://planepath.com/html/pmdg.html for UK and surround, US, and some others. The last cycle they have is 10/13 until donations allow the cost of subscribing for the digital data is covered for the site creator. Be sure to backup your SIDSTARS folder under PMDG under your FS9 folder before installing. Updated navdata does not show 5/23. The FS9 default and some add-ons show it in the airport afcad files.

Share this post


Link to post
Share on other sites

Is is possible you forgot to intialize your current position, using the FMCs init/ref page ? I seem to remember getting odd error messages once or twice before, when I tried to enter my departure and arrival airports in the RTE page first, without having intialized my current location in the init/ref page beforehand.

Share this post


Link to post
Share on other sites
Try updating the navigation data available at Navdata! Should help I hope!!Alan WSorry I meant NAVIGRAPH!!Alan W
Many thanks but it is the usual computer thing (cars with square wheels..........). Getting into Navigraph is like getting a passport. You have to 'register' (why, for God's sake?), think of user names and passwords after which they are supposed to e -mail me and say welcome. After eight hours I am still waiting for the e-mail.......................It is probably easier to re-install the 737-800.MK

Share this post


Link to post
Share on other sites

.................and so it proved. I reloaded the thing and it seems to work.

Share this post


Link to post
Share on other sites

Yes I agree. Some of these registrations and passwords etc sometimes just don't seem to work at all but at the very least you got it going.Happy happy flying!!Alan W

Share this post


Link to post
Share on other sites