Sign in to follow this  
Squishy

Joystick Axis Sensitivity

Recommended Posts

Hi,I tried searching for the problem but none really resolve my problem.I've got a seperate knob/axis for looking around in the virtual cockpit (view/pan).However even with the sensitivity on 0 the axis is so sensitive it's very hard to look around and press a button without getting shaky cam.Is there any way to reduce the sensitivity even further (by cfg for example)? Setting sensitivity to 0 from max helped a lot, but not enough.I have FSUIPC registered but can't find any sensitivity controls.Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You have to set slopes on the axis in FSUIPC, try all the way to 15 and take it from there. It's in the calibration menu.Concider TrackIR if you get the opportunity.Bjorn

Share this post


Link to post
Share on other sites
You have to set slopes on the axis in FSUIPC, try all the way to 15 and take it from there. It's in the calibration menu.Concider TrackIR if you get the opportunity.Bjorn
Thanks, I never noticed the slopes.However i can't seem to use FSUIPC properly, whenever i set the axes using FSUIPC, the view pan is very choppy. When i let go of the axis it stutters back into normal position.

Share this post


Link to post
Share on other sites

Make sure you have all controllers calibrated through FSUIPC, and disable controllers in the FSX setup menu.B

Share this post


Link to post
Share on other sites
Make sure you have all controllers calibrated through FSUIPC, and disable controllers in the FSX setup menu.B
I just assigned/calibrated my joystick through FSUIPC but with FSUIPC the joystick is even more sensitive, even on +15 slope!!

Share this post


Link to post
Share on other sites

How about minus 15? I'm at the moment not sure if it's + or - for decreased sensitivity.Bjorn

Share this post


Link to post
Share on other sites
How about minus 15? I'm at the moment not sure if it's + or - for decreased sensitivity.Bjorn
I just tried that (it should've been -15) but it doesn't change much. With FSUIPC input is so much directed compared to the delay in FSX.I want even more delay.

Share this post


Link to post
Share on other sites

Did you do the correct axis calibration, setting all the values for max deflection in FSUIPC? If so, with sloping and no effect I'm of no more help to you I'm afraid. Have you ever heard of this unit being usefull in FSX? B

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this