Archived

This topic is now archived and is closed to further replies.

carlan2uk

sound problems

Recommended Posts

I have done a search on this forum and none of the answers are of help to me.I have windows 7 and i5 2500k .MSi motherboard p67a-GD55 with realtek audio.My speakers are Altec Lqnsing with a sub woofer.Just in case there was a problem there, I used other speakers with no improvement.I get an engine(?) sound whether the engines are on or of!Whether inside or outside.The only control is volume-nothing else.I can still hear the voices-pushback etc.but it is difficult and annoying with this noisy engine sound always there.I can't find any sound adjustment in the PMDG add on when I tab but when I go intotab-settings-sound there are various sound adjustments- engine-voice etc.Whatever I do with them makes no difference whatever.In fact I can untick allthe sounds and it makes no difference! Engine,voices etc. continue as before.I have up to date sound drivers and have tried a lot of different settingsusing Realtek HD audio mmanager.By the way I fly mainly the MD11.I would be glad of any help .Thank youDavid

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I have just tried the sounds with a default FSX plane(Moony) and all sounds are fineand thetab-settings-sound all work fine.by the way since my system is only 2 months old both FSX and PMDG MD11 are both new installations.Other than this sound problem everything is working perfectly.David

Share this post


Link to post

You try playing around with the 'Q' key? Sometimes FSX goes a little wonky sound wise.

Share this post


Link to post
I have just tried the sounds with a default FSX plane(Moony) and all sounds are fineand thetab-settings-sound all work fine.by the way since my system is only 2 months old both FSX and PMDG MD11 are both new installations.Other than this sound problem everything is working perfectly.David
I think this indicates that there is no problem with your computer or FSX or with your sound device. Maybe check your pmdg sound settings again or try do uninstall pmdg aircrafts and reinstal it!But before unstal and reinstal check the following from the menu.Select a pmdg aircraft en fly.press alt, choose from menu pmdg sounds, you can now change your sound settings.please set the sound knob between mid-level or normalMaybe this will helpI hear it soon

Share this post


Link to post

Okay, which specific PMDG aircraft are you having this issue?Some of PMDG's a/c take advantage of the surround sound capability built into Windows/FSX...you may be hearing loud noises because your speakers are incorrectly plugged in or something along the lines of Windows' not configured to your speaker set-up. Ensure you have the correct speakers plugged into the correct plug on your sound-card/mobo. The Realtek hardware has a Green plug for front Left/Right Channels. Try plugging it into that.From my earlier post in the J41 forum:Ensure your speaker configuration matches what is set in Windows (Windows 7 or Vista in this example):Right click speaker/volume control thinger in bottom of taskbarSelect "Playback Devices"You're default playback device should be listed. Select it (Typically "Speakers")In right hand side of Playback Devices window, select "configure"It will take you through a few steps to configure your speaker set up. Sometimes Windows may think you have a 5.1 set-up or something.Configure it to match your speaker set-up - too many people select 5.1 or something alone those lines thinking they'll get some sort of positional audio out of Windows with a stereo set-up.Apply changes and close.If using Windows 7 should have a sound config something like this:Untitled-2.jpg

Share this post


Link to post

Thank you all for your replies.I now think that I have solved it.When I am in FSX and flying the PMDG MD11 and I tab to addons then PMDGI do not have any setting for sound! My copy of the aircraft is the DVD fromaerosoft.When I got it, it was fully up to date with updates.So I went into FSX-PMDG and found a file PMDGsounds.ini when I openedit said- soundvolume=65. I changed this to 50, saved it and the cockpit is much better.A simple answer I coudn't find the sound tab as it was not there!David

Share this post


Link to post

Glad to here that you got it fixed David. Its all ways nice to finally nip the small annoyances out of FSX to make a quality experience.

Share this post


Link to post