Jump to content

Archived

This topic is now archived and is closed to further replies.

europrodave

CHOPPY frame rate when on ground and landing

Recommended Posts

Hello All.Is there anything I can do to adjust the "frame-by frame" appearance I seem to get when at a Mega Airport or am flying close to an add on scenery?While taxiing, I find it very choppy and almost not worth the added scenery due to this Thanks in advance for your assistance.

Share this post


Link to post
Share on other sites
Hello All.Is there anything I can do to adjust the "frame-by frame" appearance I seem to get when at a Mega Airport or am flying close to an add on scenery?While taxiing, I find it very choppy and almost not worth the added scenery due to this Thanks in advance for your assistance.
It is easy to overload your system with detailed addon scenery and airports..Other than overclocking your CPU to get more performance, you can turn down some FSX settings toget a better balance between detail and framerates..Turn off freeway traffic, turn down AI traffic, cut back on weather and fly with "a few clouds"..Turn off shadows, turn down autogen etc until you find the right balance for you! Lastly, go fly somewhere where your system performs better - and accept the lower detail thatdefault FSX scenery provides.. :(

Share this post


Link to post
Share on other sites

×
×
  • Create New...