Jump to content

Archived

This topic is now archived and is closed to further replies.

phmcr

Screensaver issue

Recommended Posts

Hi, When I put "WideviewAspect=True" in my fsx.cfg my computer will turn into screensaving mode after a while. During long hauls this is not very nice. If I enter "False" this won't happen.Of course I can turn on and off the screensave mode in Windows but I hope someone knows a more sensible way to prevent my machine from entering into screensave mode. Thanks,Menno


Menno C. Robert

Share this post


Link to post
Share on other sites
Guest PFL

Why not turn it off, what´s wrong with that...??

Share this post


Link to post
Share on other sites

No real need to use screensavers with a flatscreen. Images don't burn on like CRT monitors. Just set the monitor to power down in your power settings (after whatever time you want). IAN


Ryzen 5600X, AM4, 6 Core 12 thread - Nvidia 3070 founders edition - 32 Gig RAM - Windows 10 64 bit MSFS 2020 Premium Deluxe Edition Resolution 1920 x 1080

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    43%
    $10,960.00 of $25,000.00 Donate Now
×
×
  • Create New...