Jump to content

Archived

This topic is now archived and is closed to further replies.

master_benji2524

TCAS And Vatsim

Recommended Posts

Hey all, Just been flying LEPA to EGCC, And didnt see planes on the ND , even with TCAS on and filter being set to SHOW ALL. There was traffic because i had them visual out of the window and a friend of mine was right beside me i another plane about 400 feet above and a mile close to test if it was working, and it wasnt :S Any suggestions would be appriciated people! Ben M


Regards

Ben M

Share this post


Link to post
Share on other sites

Maybe Talk to the Vatsim client developers. They are the ones that will need to get with PMDG to get try to make things compatible.

Share this post


Link to post
Share on other sites

Did you turn on TCAS on the panel below the radios, as well as clicking the TFC button on the autopilot panel?


Matthew Bellette

Share this post


Link to post
Share on other sites
Guest 747-fan

Works fine on VATSIM, here's I'm on the ground before a flight I did the other day out of Las Vegas:tcas.jpg Don't forget to set it up like Matt described. Also, I use FSInn, haven't tried out Squawkbox yet.

Share this post


Link to post
Share on other sites
Guest 747-fan
Has anyone got the transponder to work alongside SB3 or Fsinn?
Well the transponder in FSInn works just fine, but I do have to select mode manually in the FSInn control panel. So no, I don't think they've added support for automatic transponder mode change. Perhaps they'll consider it? But that might mean a lot of programming, making calls to FSInn, Squawkbox 3 and IVAP depending on what's connected?

Share this post


Link to post
Share on other sites

I run this on VATSIM with FSINN with no problems at all. Gotta click on the center of the map range knob to get the traffic to show as mentioned in an above post and, of course, the TCAS needs to turned on on the radio panel. You should see a blue TFC annunciated in the lower left hand corner of the ND if it is working correctly.


i7 3770K HT, 8GB RAM, nVidia 980GTX, Win7, P3D 3.4, FSG mesh, UTX, GEX, ST, ASA16/ASCA, NickN optimized

Share this post


Link to post
Share on other sites

Thanks for replies guys ... i update FSUIPC And it worked. Installed the latest version, dont know why it didnt work for me before than though :S Cheers :D


Regards

Ben M

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    43%
    $10,985.00 of $25,000.00 Donate Now
×
×
  • Create New...