Jump to content

Archived

This topic is now archived and is closed to further replies.

tf51d

Solution for WinXP 32bit users to get NGX to run.

Recommended Posts

For those with 32 bit WinXP and maybe Vista, or Win7 32 bit systems (Especially those with graphic cards with greater than 512MB video memory), who keep getting Out of Memory errors shortly after loading the NGX, I think I found a solution. The problem is the USERVA setting we allocate for virtual address space. The general consensus is for a 512MB card you set it to 2816, for a 768MB card 2560, and a 1gb card 2304. The problem is 2304, and 2560 does not give enough room FSX to run with the NGX. For example at the time of my OOM's looking at the task manager it was using 1.7GB memory. Setting it to 2560 allows you to run a little longer, but still results in a OOM. I found setting it to 2816 which is normally the setting for a 512MB card allows FSX and NGX to run fine. So far I've flew a few transcontinental US flights , including 2 from JFK with 100% UT2 traffic and had no problem. Now since your video memory is encroaching on your allocated application space, there is the possibility of problems like graphic corruption or (most likely) a CTD, but so far I haven't seen any issues. Also as I mentioned this may or may not work with Vista, and Win 7, as I know their memory management is different than WinXP. I run the NGX on WinXP SP3 32 bit, with a E6850 3Ghz, 4GB and a 1GB GTX460. Hope this helps.

Share this post


Link to post
Share on other sites

Tom, I just replied to your questions you asked in the screen shots forum.My userva is set to 2432.Sean Campbell

Share this post


Link to post
Share on other sites

×
×
  • Create New...