Jump to content

Archived

This topic is now archived and is closed to further replies.

Bartcop

Return to the bad old days

Recommended Posts

Hi guys Installed NGX last week and after a cursory look decided that until I am more familiar with the new aircraft I would continue to fly my Level D 767 for my virtual airline. The problem is that since NGX installation I can no longer use FSX for more than about 15 minutes without a CTD. Its just like a few years ago when Flight Sim was very unstable. I have had no problems, at all, with the stability of FSX since I installed it a few years ago, until now. Is anyone having similar problems and is there a solution. I am running Windows 7CPU i7 950 @ 3.07 ghz8 Gig ramNvidia GTX 570

Share this post


Link to post
Share on other sites

Lowered sliders but still getting ctd. This seems to be only happening when using level d 767. Had no problems at all before installing NGX. Hope someone can help or does this mean FSX reinstall which is going to take more than a few days to do. Regards

Share this post


Link to post
Share on other sites
Lowered sliders but still getting ctd. This seems to be only happening when using level d 767. Had no problems at all before installing NGX. Hope someone can help or does this mean FSX reinstall which is going to take more than a few days to do. Regards
Hi First of all remeber to sign with your name. It is the forum rules. The problem you have might be that certain dll's have been corrupted due to the fact that they are tghe same as the NGX and the Level D ones.What can happen is if DLL's are named the same way and they then have to share between different products the possibility can arise that a smal fraction of the NGX is now interfering with the Level D.Reinstall Level D and maybe ininstall NGX. Then fly , then install NGX and see if the Level D comes up with the same problem again

Share this post


Link to post
Share on other sites

My guess would be corrupt dlls. You can open a support ticket with PMDG and Ryan or someone will clean up your files for you. There is info at the PMDG site under the Knowledge Base that talks about this. I had this happen with another major addon and corrupt dlls were the cause. This are super simple little files but the structure and syntax is very important to the addons. I think it is actually an XML file. Have hope, I bet it is just this simple to fix. Ray

Share this post


Link to post
Share on other sites

×
×
  • Create New...