Jump to content

Archived

This topic is now archived and is closed to further replies.

danieln

DU Freezing... constantly

Recommended Posts

So it seems that I just can't seem to be able to make it through a flight on the PMDG 737 NGX. This is the second flight I've tried, second flight I've failed. I've wasted almost a total of 6 hours trying to make this thing work, only to be bombarded with bugs, which is somewhat disappointing after observing the number of hours put into this project. It seems that during flight, when I switch the DU to PLN from MAP, then cycle through waypoints on the LEGS page using the STEP button, all the DU's on the cockpit panel crash completely. They freeze on whatever was last being displayed. I find that the PFD becomes frozen, however the PLN screen can be played with. Cycling through the pages on the LEGS page on the FMS shifts the position on the PLN page, and I can adjust zoom. However, when I switch to MAP or APP, nothing happens. Occurring simultaneously, is the vanishing of the HGS display. When I draw the HUD down, there is no display after this DU freezing event occurring. Just a mere see-through transparent glass. And of course while all this is happening, during this spectacular freeze bug, the FMS has managed to bug itself at the same time. When clicking on waypoints (LSK/RSK) in the LEGS page, they don't appear in the scratchpad. Also, when I then go to press MENU, FMC/FMS is no longer displayed at the top left hand corner. Clicking certain things will also give rise to a completely black screen. I don't really know what to think of this. Surely I can't be the only person to be experiencing this? So many things going wrong at once is just such a bad bug, not something I'd every expect or have seen in a PMDG product before. It is early days however, I'm hoping there is a solution to this problem currently, or it will be addressed soon? I guess I have to remember in the mean time not to press the STEP button on the LEGS page - or I'll basically lose half of my systems? So just to recap: Things lost upon clicking STEP on LEGS page in FMS:1. ALL DU's (Incl PFD - Freezes)2. Loss of proper FMS function3. Apparent loss of 'power' or 'input' to heads up display/ HGS I think that's it for this issue.-- I also have one more issue. I'm having difficulty understanding why it is during preflight that after I enter in my Flaps (which is usually 5), I always get a message something like "V SPEEDS DELETED". When I proceed to page 2 and then shift runway condition from DRY to WET, then go back to page 1, I then have V1,VR,V2 speeds to enter. Is this another bug or my wrong doing? If anyone can offer any sort of support or information regarding these extremely burdening issues I'd be grateful. Thanks.


Kind Regards,

Dan Wela

Share this post


Link to post
Share on other sites

@ torkermax 1. Thank you for your link. Yes I've seen that thread and wasn't too sure if that was addressing my issue but now on further inspection it seems so.2. Lambashing? I hope you say this from a very high spirited and satiric perspective? This forum happens to come under the "Support" section. What you might call my lambashing, is actually 40 minutes of my time devoted to breaking down issues I've experienced with a product I payed $70.00 for. I'd like to think of my efforts to improve the performance and acuity of the aircraft by delivering bug breakdowns, somewhat more than "lambashing", regardless of whether or not they have been entirely addressed in a hotfix. Should you not see it otherwise please refrain from replying to my topics in the future.


Kind Regards,

Dan Wela

Share this post


Link to post
Share on other sites

Please install the HOT FIX patch and try again.


====================================

E M V

Precision Manuals Development Group

====================================

Share this post


Link to post
Share on other sites
@ torkermax 1. Thank you for your link. Yes I've seen that thread and wasn't too sure if that was addressing my issue but now on further inspection it seems so. 2. Lambashing? I hope you say this from a very high spirited and satiric perspective? This forum happens to come under the "Support" section. What you might call my lambashing, is actually 40 minutes of my time devoted to breaking down issues I've experienced with a product I payed $70.00 for. I'd like to think of my efforts to improve the performance and acuity of the aircraft by delivering bug breakdowns, somewhat more than "lambashing", regardless of whether or not they have been entirely addressed in a hotfix. Should you not see it otherwise please refrain from replying to my topics in the future.
LOL.gifI see what your saying, maybe tokermax is just a bit disturbed by the fact that 10 of these come in daily.As others said, try hot-fix then report in.

Regards,
Jamaljé Bassue

Share this post


Link to post
Share on other sites
6000+ post could be narrowed down to about 5 issues, at the most! The place to start with an issue concieved or not it the PMDG support ticket. By gooly I do not believe the good folks at PMDG have the time nor rescources to be reading every thread, opinion, comment, back yard fix that occurs here! I can only assume their most brilliant minds are are hard at work decifering their only true meansof catagorizing problems and that is through the Support Ticket program. I can vouch you will get a much quicker and informed response there! Ryan. Paul and Robert have been nouthing but brilliant! Thats bout all I have to say about that
I think you replied to the wrong person tongue.pngUnless I miss read that...Don't forget to sign your name, or your post may be deleted.

Regards,
Jamaljé Bassue

Share this post


Link to post
Share on other sites

No luck with the hotfix unfortunately. I'm able to scroll through the LEGS page. But my CDU's just all froze again about an hour into flight for no apparent reason. I can't actually file a support ticket? Whenever I click to submit it, the connection just hangs. I've tried on two different devices and three different internet connections and the same thing just happens. So I'm really out of options. What I experienced more or less happened again, as described in the first post. 3rd Flight started, 0 Flights finished. Sigh. Anyone got anymore ideas now?


Kind Regards,

Dan Wela

Share this post


Link to post
Share on other sites
No luck with the hotfix unfortunately. I'm able to scroll through the LEGS page. But my CDU's just all froze again about an hour into flight for no apparent reason. I can't actually file a support ticket? Whenever I click to submit it, the connection just hangs. I've tried on two different devices and three different internet connections and the same thing just happens. So I'm really out of options. What I experienced more or less happened again, as described in the first post. 3rd Flight started, 0 Flights finished. Sigh. Anyone got anymore ideas now?
\As said before your best bet is to log a support ticket, as Robert has asked in the post about the hotfix.Go to http://support.precisionmanuals.com/Main/Default.aspxYou'll need to create an account if you haven't already, then log a ticket.

Regards,
Alan Norris

Live Video Stream : http://www.twitch.tv/aystertv
Boeing777_Banner_Pilot.jpgaerosofta320extsupbeta.png

 

Share this post


Link to post
Share on other sites
So it seems that I just can't seem to be able to make it through a flight on the PMDG 737 NGX. This is the second flight I've tried, second flight I've failed. I've wasted almost a total of 6 hours trying to make this thing work, only to be bombarded with bugs, which is somewhat disappointing after observing the number of hours put into this project. It seems that during flight, when I switch the DU to PLN from MAP, then cycle through waypoints on the LEGS page using the STEP button, all the DU's on the cockpit panel crash completely. They freeze on whatever was last being displayed. I find that the PFD becomes frozen, however the PLN screen can be played with. Cycling through the pages on the LEGS page on the FMS shifts the position on the PLN page, and I can adjust zoom. However, when I switch to MAP or APP, nothing happens. Occurring simultaneously, is the vanishing of the HGS display. When I draw the HUD down, there is no display after this DU freezing event occurring. Just a mere see-through transparent glass. And of course while all this is happening, during this spectacular freeze bug, the FMS has managed to bug itself at the same time. When clicking on waypoints (LSK/RSK) in the LEGS page, they don't appear in the scratchpad. Also, when I then go to press MENU, FMC/FMS is no longer displayed at the top left hand corner. Clicking certain things will also give rise to a completely black screen. I don't really know what to think of this. Surely I can't be the only person to be experiencing this? So many things going wrong at once is just such a bad bug, not something I'd every expect or have seen in a PMDG product before. It is early days however, I'm hoping there is a solution to this problem currently, or it will be addressed soon? I guess I have to remember in the mean time not to press the STEP button on the LEGS page - or I'll basically lose half of my systems? So just to recap: Things lost upon clicking STEP on LEGS page in FMS:1. ALL DU's (Incl PFD - Freezes)2. Loss of proper FMS function3. Apparent loss of 'power' or 'input' to heads up display/ HGS I think that's it for this issue.-- I also have one more issue. I'm having difficulty understanding why it is during preflight that after I enter in my Flaps (which is usually 5), I always get a message something like "V SPEEDS DELETED". When I proceed to page 2 and then shift runway condition from DRY to WET, then go back to page 1, I then have V1,VR,V2 speeds to enter. Is this another bug or my wrong doing? If anyone can offer any sort of support or information regarding these extremely burdening issues I'd be grateful. Thanks.
if u change any settings in the cdu like height etc ur v speeds will be deleted and will be needed to be inputed again and executed again

I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post
Share on other sites
\As said before your best bet is to log a support ticket, as Robert has asked in the post about the hotfix.Go to http://support.preci...in/Default.aspxYou'll need to create an account if you haven't already, then log a ticket.
Hi Ayster, As I mentioned in the previous post, I can't seem to be able to lodge a support ticket right now. I have tried 3 different internet connections and 2 different computers/devices & browsers. Therefore I believe whatever issue may exists lies on PMDG's end. As for the issue with the V SPEEDS, they were rectified by the hotfix. Can anyone else please verify the status of the support ticket system? I get to the stage where all the fields are correctly typed out, click submit, and it just hangs on 'Waiting for support.pmdg' etc. I'm lost!

Kind Regards,

Dan Wela

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    42%
    $10,690.00 of $25,000.00 Donate Now
×
×
  • Create New...