Archived

This topic is now archived and is closed to further replies.

Flaps30

Can't Get NVIDEA NHANCER to Work

Recommended Posts

I have a new install of FSX on my new homebuilt with a GTX-275, 1792 mb video card. I just installe the latest version of NHANCER (2.5.9) but when I try to start it, the logo and title show for a few seconds then it fades out and disappears. The interface never opens. I checked on the taskbar for an icon thinking it was running but reduced to the taksbar but nothing is there. Any ideas?? Thanks. Tom

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thanks for the help, Robert.I downloaded and installed NVIDIA Inspector and it is running fine. My card is overclocked using EVGA Precision. All the correct settings appear in the Inspector window. Does this mean I can do away with the EVGA Precision tool and make the same settings in Inspector? Also, I am using the NVIDIA Control Panel to set AA and AF. Can I do away with Control Panel too? I found the MS Flight Sim X profile in Inspector. Is it just a matter of loading this profile and that's it? Sorry for all the questions but I have never used anything like this before. Thanks, Tom

Share this post


Link to post
Share on other sites

Inspector will overrule nVidia control panel so long as once you've edited the settings in inspector, you don't change anything in the control panel. All settings should be set in Inspector. You open the FSX profile, edit the settings and hit apply and that's it.

Share this post


Link to post
Share on other sites

Thanks NGX. Having a video card with the ability to have many different profiles is a great idea. I'm always tweaking AA, AF, etc. not knowing what's best. I never new this possibility existed.Am I correct that the profile default settings are just recommended settings for the particular game? Also, does the inspector window have to be open or reduced to the taskbar while FSX is running, or once apply is selected, is it working in the background automatically. Thanks again, Tom

Share this post


Link to post
Share on other sites

Once you set up a profile in NI and click apply you can close NI and the game will automatically run the profile settings with having NI run in the backround.

Share this post


Link to post
Share on other sites

The defaults will either change your settings to match the global profile or back to the driver defaults. Can't remember which

Share this post


Link to post
Share on other sites
Once you set up a profile in NI and click apply you can close NI and the game will automatically run the profile settings with having NI run in the backround.
This "with having NI" was suppose to say this "without having NI" Just that that I would point that out.

Share this post


Link to post
Share on other sites

Hi Flaps.... Sorry that I missed your post's, been working quite a bit, have you figured inspector out yet? Looks like you are in good hands.

Share this post


Link to post
Share on other sites