Archived

This topic is now archived and is closed to further replies.

HumptyDumpty

FSX and Core speed

Recommended Posts

I Oc'ed my Athlon X3 445 to 3.95 and running fsx on 1024 x 768 with autogen and scenery on normal @klga and all other sliders to 50-60 and ground traffic 3%. I am pulling 19-23 fps on ground and the same is at the stock speed which is 3.1 Ghz , Is it that my overclocking is not doing anything ? Tweaks from Bojote. System specs are in the sig.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

A 850MHz overclock isn't going to do much for an AMD X3 CPU

Share this post


Link to post
Share on other sites

Hmm is it , I was thinking maybe it's my GFX card too. It's only a 64bit . Guess it's time to change the system

Share this post


Link to post
Share on other sites
It's only a 64bit .
I'm not sure what you're talking about here, what it has to do with your GFX card, and how something could "only" be 64b.
Hahaha that would be my 4th new system .
That's what happens in technology. Spend five minutes in other post on this forum and you see a comment along the lines of "AMDs are slow". It's no joke.

Share this post


Link to post
Share on other sites
I'm not sure what you're talking about here, what it has to do with your GFX card, and how something could "only" be 64b. That's what happens in technology. Spend five minutes in other post on this forum and you see a comment along the lines of "AMDs are slow". It's no joke.
Zach 64 bit is the interface of the card. I know the the Athlon's / Phenom's as compared to the New generation i5's and i7's are no where near. The choice of getting the Athlon entirely depended on my budget, else I would have still gone for a Phenom if not an i5 2500k. It's not that FSX runs slow on my setup I getting decent frames at the locations that I fly like NL2000, its only because looking at the posts here that people want even more than 40 fps and why not so I have been tinkering on my system to push it more If I unlock the 4th core i get a good boost but the danger with that is the temp. But I am a bit surprised that even after putting 1.55 vcore and an overclock of almost 900 mhz there is hardly any difference. In fact till a few days back I was seeing nice frames at high sets , but don't know what happened :(

Share this post


Link to post
Share on other sites

I think you may just want to try changing out the GFX card to an nvidia, that PC should be okay for FSX with reasonable sliders.

Share this post


Link to post
Share on other sites
More intel ###### crack smokin! See for yourself; http://forum.avsim.n...__fromsearch__1
No debating on AmD / Intel , current i5's and i7's intel's just zoom past the fastest phenom I have always agreed on that.
I think you may just want to try changing out the GFX card to an nvidia, that PC should be okay for FSX with reasonable sliders.
Haha I like that nickname Exactly what I was thinking it is the GFX bottle necking. I am doing some more fidgeting in the cmos.

Share this post


Link to post
Share on other sites

Something has done something and I don't know what but I just pulled 30 fps autogen and scenery to full. Oc'ed back to 3.7 Ghz (FSB 240 / Multiplier 15.5 / HT Link 2000 / HT Width 16 bit , overclocked the onboard GPU to 360) , have the onboard HD 3000 enabled in surround view (main card is the HD 5450) . Using ATI CFX Xtension just to try a crossfire ( I don't expect it to) both cards show full usage under GPU-Z. Resolution is 1024x768 @KLGA AGL 6000 ft / weather Gray n Rainy 29-30 fps lows 17 with the Carenado Baron 58. on ground 16-22 fps. Going to check now on NL2000 scenery.

Share this post


Link to post
Share on other sites
Something has done something and I don't know what but I just pulled 30 fps autogen and scenery to full. Oc'ed back to 3.7 Ghz (FSB 240 / Multiplier 15.5 / HT Link 2000 / HT Width 16 bit , overclocked the onboard GPU to 360) , have the onboard HD 3000 enabled in surround view (main card is the HD 5450) . Using ATI CFX Xtension just to try a crossfire ( I don't expect it to) both cards show full usage under GPU-Z. Resolution is 1024x768 @KLGA AGL 6000 ft / weather Gray n Rainy 29-30 fps lows 17 with the Carenado Baron 58. on ground 16-22 fps. Going to check now on NL2000 scenery.
If possible, try overclocking the HT Link before raising any other speeds. I had a link a few weeks ago showing the performance increase with an overclocked HT Link... I can't seem to locate it now though... *EDIT* maybe it was the NB... I can't recall.

Share this post


Link to post
Share on other sites
If possible, try overclocking the HT Link before raising any other speeds. I had a link a few weeks ago showing the performance increase with an overclocked HT Link... I can't seem to locate it now though... *EDIT* maybe it was the NB... I can't recall.
Max HT Link is 2000 probably due to the CPU. NB is @ 10x.

Share this post


Link to post
Share on other sites
More intel ###### crack smokin! See for yourself; http://forum.avsim.n...__fromsearch__1
You're funnyYou couldn't even be bothered to read the whole thread did you? He's getting 23ish FPS after a couple of tweaks with very dense AG and scenery in Seattle...Do you have ORBX PNW? try those settings there in your system and see your poor Phenom crying for mercy

Share this post


Link to post
Share on other sites
You're funnyYou couldn't even be bothered to read the whole thread did you? He's getting 23ish FPS after a couple of tweaks with very dense AG and scenery in Seattle...Do you have ORBX PNW? try those settings there in your system and see your poor Phenom crying for mercy
Randy is living up to the classic idiom "pot calling the kettle black". Blatant fanboyism in the face of alleged fanboyism. Silly.gif

Share this post


Link to post
Share on other sites