Jump to content

Archived

This topic is now archived and is closed to further replies.

pete_auau

Flight control problem

Recommended Posts

Hi all this only happens in only one of my livieries being the eastern pmdg one, all my others work fine, I have tried using the install fix me option in the installer but no joy, so before my next step to do an uninstall and reinstall option was wondering if any ideas to my problem. The problem iam having is when i enter the sim and move my control stick either left or right , the pmdg4100 control columne moves completely right or left it doesn't centre. same with up or down it goes fully foward or fully back and doesnt centre. All my other pmdg aircraft and non pmdg aircraft i have no problem only with the pmdg 4100 eastern livery


I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post

This sometimes happens to me..where the aircraft appeara to have funky slippery negative stability. I think for me I found it to be an FS default autopilot screwing around with things when I hit the Z key...try reassigning that and see if it helps.


Patrick Houghton

Sig.jpg

Share this post


Link to post

Hi all got a slight problem here as stated above still havnt found the cause of it as of yet. Would you suggest to uninstall all my js4100 and start again. The problem is all my js4100 aircraft have no faults at all except my eastern liverly one. When i enter the cockpit and move my joystick the columne in the aircraft will travel to the fullest and wont go back to centre, if i move my joystick to the right columne stick will travel fully to the right and wont go back to central. Its not my joystick as all my pmdg aircraft and other aircraft work fine only the eastern pmdg js4100. I have uninstalled the eastern and did a reinstall of the eastern but the problem still exists.


I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post
I got the same problem, but with different livery Worried.gif
just checking in to see if you have solved your problem as of yet still got the same problem with mine no mater wat i do its the only livery that it doesnt work being the eastern one

I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post
×
×
  • Create New...