Jump to content

Archived

This topic is now archived and is closed to further replies.

whiggy

FSX & ASE: Only DWC is working without performance issues!

Recommended Posts

Hi @ all!After one year using FSX + ASE with all different versions and updates, I can say: Only the DWC mode is working without performance problems. All other modes are resulting in performance drops from 40 to 4 fps during the weather refresh. (Not flyable) When is a resolution for this problems available?


Katja Mueller / LOWK Austria

Share this post


Link to post
Share on other sites

Hi, What happens under Smooth Cloud Mode? Standard Mode will always cause a hit due to SimConnect. There are no plans from Microsoft for an update so there is nothing we can do about that mode. What are your computer specs?

Share this post


Link to post
Share on other sites

On Smoth Cloud Mode I have the same problem. My ASE is running on an second PC. My FSX PC: i72600k @ 4,7 Ghz.8 GB Corsair Dominator 8-8-8-24 RAMGTX 580 Card The problems is as old as ASE.Only DWC is working without performance drops on weatherload. Could it be a bandwidth problem between ASE and Simmconnect?I don't know.


Katja Mueller / LOWK Austria

Share this post


Link to post
Share on other sites

Hi, Do you have In-sim messages On in ASE? Is your anti-virus scanning processes? Just to confirm, you have tried Smooth Cloud Mode?

Share this post


Link to post
Share on other sites
Hi, Do you have In-sim messages On in ASE? Is your anti-virus scanning processes? Just to confirm, you have tried Smooth Cloud Mode?
I don't use any AV.I don't have in FSX messages on.I confirm that I used also with Smooth Cloud Mode.

Katja Mueller / LOWK Austria

Share this post


Link to post
Share on other sites

Hi, And what happens in Smooth Cloud Mode? Is this when ASE is updating with a download or when ASE is updating your FSX?

Share this post


Link to post
Share on other sites

Hi, Is your network connection a wired connection or a wireless connection between those 2 computer?

Share this post


Link to post
Share on other sites
Hi, Is your network connection a wired connection or a wireless connection between those 2 computer?
I'm using a gigabit ethernet connection.But I tested ASE installed on FSX machine also with the same issues.

Katja Mueller / LOWK Austria

Share this post


Link to post
Share on other sites

Hi, I would suggest that something on your FSX machine is interfering with ASE. I can't say what as I don't know what else is running, but you are the only user to have reported this situation. I would start by closing down any programs or process that you know you don't need running and see what happens.

Share this post


Link to post
Share on other sites

I found that using widefs and simconnect caused perfromance issues for me when running FSX addons like radar contact (widefs) and ASE (simconnect) on a remote PC , dunno if this is your issue?

Share this post


Link to post
Share on other sites

You may also want to uncheck "High priority processes" in ASE options, which will cause slower processes including the write process.


Damian Clark
HiFi  Simulation Technologies

Share this post


Link to post
Share on other sites

×
×
  • Create New...