Jump to content

Archived

This topic is now archived and is closed to further replies.

gbruton

Can someone explain A/T takeoff setup for me?

Recommended Posts

I tried searching the forums and there are some topics about the subject but not details on activation. Could someone please provide the step by step process to get the A/T going for takeoff.......... I thought I had everything setup correctly but every time I run the engines up and press TO/GA nothing happens.... sorry if this is a stupid question.


Intel Pentium One 115Mhz

4 gig hard drive

some ram

some video stuff

some things

Not my real system

Share this post


Link to post
Share on other sites

Even better: read the introduction, and the manuals, and, even more at hand, use the search function.


Cristi Neagu

Share this post


Link to post
Share on other sites

First, You should set the Thrust settings in the FMC. Them, ARM the A/T.Set power to at least 60% and then press TO/GA... :)good luck.


Sagi Yanay, VATIL

NGX Driver

Share this post


Link to post
Share on other sites
I tried searching the forums and there are some topics about the subject but not details on activation. Could someone please provide the step by step process to get the A/T going for takeoff.......... I thought I had everything setup correctly but every time I run the engines up and press TO/GA nothing happens.... sorry if this is a stupid question.
you need to have the AT/ARM switch on the MCP set to ON

Antoine v Heck
---
i7 980x, 12Gb RAM, Asus P6T deluxe V2 MB, GPU 780GTX (6GB VRAM). 500GB SSD drive, FSX Steam Edition + Xplane10.5 + XP11pb

Share this post


Link to post
Share on other sites
Also, both FD's on
good point!

Antoine v Heck
---
i7 980x, 12Gb RAM, Asus P6T deluxe V2 MB, GPU 780GTX (6GB VRAM). 500GB SSD drive, FSX Steam Edition + Xplane10.5 + XP11pb

Share this post


Link to post
Share on other sites

Yes, everything everyone is pointing out I have tried..... The only thing I might be missing is something in is the FMC. I set the engine rate and climb....anything else? Thanks


Intel Pentium One 115Mhz

4 gig hard drive

some ram

some video stuff

some things

Not my real system

Share this post


Link to post
Share on other sites

Make sure you hit the TO/GA and not the A/T disconnect button. When you're in a "seat point of view" Those two switchboxes easily converge.


Magnus Meese

NGX Pilot

VATSIM C1, SUP and Pilot

Share this post


Link to post
Share on other sites

Best bet might be to just follow the tutorial 1 set up 'exactly' then it should work.


Rick Hobbs

Boeing777_Banner_Pilot.jpg

 

Share this post


Link to post
Share on other sites

×
×
  • Create New...