Jump to content

Archived

This topic is now archived and is closed to further replies.

fsx

PC won't boot from SSD boot drive

Recommended Posts

Hi allI received my new pc just last week. I have W7 64 bit set up on my 60gb SSD which is also my boot drive. All other programs and data is stored on 2 x internal drives and 2 x external drives.I spend the entire weekend loading up all my FSX scenery and testing it, tweaking etcToday, suddenly, the PC is not booting into Windows. The Bios has the SSD set as the 1st boot priority drive, as it should, and indeed therefore the Bios recognises the drive - why will it not boot up?How do I boot from my W7 installation disk? I have tried, but stopped at the point where it asked whether I wanted to continue with a W7 installation, in fear that I would wipe everything from my c: drive(SSD)Any ideas?ThanksEric

Share this post


Link to post
Share on other sites

Where does it stop when booting exactly?

Share this post


Link to post
Share on other sites

It just gets past the motherboard screen and then tells me to use a proper boot device.I have so far set my CDRom as my first boot disc to try to boot from the W7 installation disc. I have accessed the System Recovery Options screen. Two options present: (1) select an operating system to repair - well, it doesn't display one, so doesn't seem to recognise W7! (2) Restore using a system image created earlier. Well, I hadn't managed to create one yet as the pc has really only been here for 3 days! So I cancel out of the 'select system image' screen and am presented with the System Recovery Options(1) 'startup repair' - seems the most likely option, so I select that...It checks for problems and then tells me to restart the PC to complete the repairs. I first look at the diagnostic and repair details option and it tells me the root cause is ...'the partition table does not have a valid partition' , but that the action to repair it was completed successfully Error code 0x0. Okay....I close out of that and then click 'finish' to restart to complete the repairs. Now my question is, do I just allow it to reboot from the CD Rom Again? It keeps just going through the same loop again and bringing me back to the repair options screen...Or do I boot prioritise the SSD again? Have tried this before with original boot failure message. Is my SSD damaged? Have tried this three times now and everytime it still tells me to reboot using a proper boot device. After about 48 hours worth of installing FSX from scratch, all NA and European scenery loaded.....aaarrrgghhh!!!!So to prevent this happening again I guess I should make an image of a working boot drive partition and then save that to another drive and then direct the bios to search for the new drive to boot? I need to learn these things. It'll make my life less miserable the next time this happens :-)Thanks for any help

Share this post


Link to post
Share on other sites

I wonder if a certain folder got deleted from the SSD? I had a similar issue. There was a random folder on the drive, and I didn't know what is was for. Later I learned It was something to do with the boot sector. I wiped it and then PC wouldn't boot into Win7. Go to the start menu, and click run. Then type diskmgmt.msc Make sure there is a small partition called "System Reserved" on your drive that hosts Win7. Untitled-84.jpg

Share this post


Link to post
Share on other sites

×
×
  • Create New...