Jump to content

Archived

This topic is now archived and is closed to further replies.

Renzo

SB 2500k stepping

Recommended Posts

Hello there, I overclocked my 2500k to 4.5, and now the only 2 frequencies it chooses is 1.6 when idle, or 4.5 whenever something running. CPU-Z says stepping is 7. Is there any other way to make a better stepping? Kind regards

Share this post


Link to post
Share on other sites

When speedstep is enabled in the BIOS on idle the CPU will go down to a lower speed and when on load it will go to full clock (your OC'ed or the stock speed ) . So you need to disable speedstep in the BIOS.

Share this post


Link to post
Share on other sites
When speedstep is enabled in the BIOS on idle the CPU will go down to a lower speed and when on load it will go to full clock (your OC'ed or the stock speed ) . So you need to disable speedstep in the BIOS.
Okay, thanks!

Share this post


Link to post
Share on other sites

That sounds like C1E Halt state.... When idling (example sitting there looking at the windows desktop), your CPU will slow down to conserve energy. Disable C1E and it should fix the issue.

Share this post


Link to post
Share on other sites
I overclocked my 2500k to 4.5, and now the only 2 frequencies it chooses is 1.6 when idle, or 4.5 whenever something running. CPU-Z says stepping is 7. Is there any other way to make a better stepping?
The "stepping" in CPU-Z is a chip revision number, it does not have anything to do with speedstep. I have the same chip with the same overclock, and I also do not see any "speedsteps" between 1.6 GHz and 4.5 GHz. Not sure if there are supposed to be any, but I don't really miss them.

Share this post


Link to post
Share on other sites

×
×
  • Create New...