Jump to content

Archived

This topic is now archived and is closed to further replies.

Recommended Posts

Hi all.. Well finally back in the skies after a complete system re-installation..I have found a thing with win7 that annoys me a bit though it is not a crucial problem..Whenever I fly I use my headset to talk in the virtual world, be it those few times I fly online or talking to the AI ATC offline (just to keep the toungue in shape while flying)The problem is that if I activate the "Listen" feature for the microphone I am able to hear my own voice through the mic, only with an annoying 0.2 sec delay.. This makes it virtually impossible to communicate in any fluant language. I've googled quite a bit in the matter and found out that some soundcards (or motherboards) adds a microphone tab with a slider in the speaker-options. A solution is to activate that slider and max it, and simply turn off the "Listen" option which produces the delay. Some other cards, like my own, does not have this.just wondering if anyone around here has experienced it, or maybe even have a solution to the problem?kind regards,johan

Share this post


Link to post
Share on other sites

I can't speak for everyone, but I don't hear mine. Having said that I don't know what to suggest to answer your problem.

Share this post


Link to post
Share on other sites
Is your mic too close to the speakers? It sounds like feedback.vololiberista
No way. This is clearly a Windows 7 problem.. Like I wrote in the original post... I´ve googled it quite a bit but there seems to be no good solution... That´s why I gave it a go here, since the FS-world are regular mic-users..

Share this post


Link to post
Share on other sites

×
×
  • Create New...