Jump to content

Archived

This topic is now archived and is closed to further replies.

Dicko

Antilag Alternative FPS Limiter issue with 2 monitors

Recommended Posts

Hopefully someone will have a solution to my problem. I have recently installed the Antilag Alternative FPS Limiter as per the readme into the FSX root folder on my system. My FPS set to 30 in the CFG file and everything was working well with the frame rate constant at around 30 FPS. I ususally fly the MD11 and place the 2D panels of the cockpit on my second monitor. When I moved the 2D panels over to my second monitors my FPS of the main monitor dropped dramatically from 30FPS to 7 FPS. If I dragged the panels back onto the main monitor the frame rate increased back to the original 30 FPS. I then increased the FPS number in the Antilag from 30 to 60, same result. If I use the standard limiter in FSX I don't get the frame rate drop when moving the 2D panels.Is there a workaround or solution so I can run this program and have my 2D panels (throttles, MCDU, Radio, Overhead ) on the second monitor and not experience the drop in FPS.Thanks in advance

Share this post


Link to post

G'day Andrew, Having the same problem and like yourself found the FPS External Limiter the cause of frames dropping from 30fps to 7fps whenever I undock the gauges and moved (drag) them to a second and third monitor. I do not use the Antilag Limiter but the same problem arises with the FPS External Limiter. Flying without the limiter with target setting frames within FSX to 30fps makes for smooth flying, frame rates around 30fps dropping to 18fps on the odd occasion but does'nt seem to cause any real problem, much improved over the 7fps with the limiter. Cheers,Delf

Share this post


Link to post

I've seen drops when undocking onto a 2nd display using the antilag, but never that drastic. It's always roughly half for me. ie... if I want 20fps I have to set the antilag at 40, 60 to get 30, etc... Try increasing the limit, see what that does.

Share this post


Link to post
.. I then increased the FPS number in the Antilag from 30 to 60, same result. If I use the standard limiter in FSX I don't get the frame rate drop when moving the 2D panels.Is there a workaround or solution so I can run this program and have my 2D panels (throttles, MCDU, Radio, Overhead ) on the second monitor and not experience the drop in FPS. Thanks in advance
Tried that Ken

Share this post


Link to post

OK, missed that part of your post. That's what I get for skimming...

Share this post


Link to post
×
×
  • Create New...