Jump to content

Archived

This topic is now archived and is closed to further replies.

WickedClown

Effect error or a fail on my settings?

Recommended Posts

Hello im a happy purchaser of the 737NGX but i noticed one thing which kinda nerfes me. Sometimes (not always) my turbines look so bad while having a fligth the bug appears in different flights but not always in all. I have the following problem: Turbines doesnt rotate and you can look through them if they are rotating with 100% + my Anti Collision just have a big red shine and doesnt flash. Is it a known bug or is it located to me? Hope for some help!

Share this post


Link to post
Share on other sites

Sorry look i made a screen to show you my problems: fsscr063.jpg Like you can see You can see the sky through the turbines and the red dot isn´t flashing and just shine like that all the time.

Share this post


Link to post
Share on other sites

This seems to happen if you reload the aircraft. It is mentioned in the intro manual and is solved by loading a default plane and then reloading the ngx again. I see this If install a load of liveries and then look at them one after another. The above way of dealing with it fixes it though.

Share this post


Link to post
Share on other sites

Pmdg has said that when switching liveries in the sim you need to load a different variant first. Ie... Going from 800wl house to 800wl delta, you should load a 900 or another aircraft first.

Share this post


Link to post
Share on other sites

×
×
  • Create New...