Jump to content
Sign in to follow this  
pve

Funny clock speed

Recommended Posts

2600k @ 4.7ghzgtx 480asus p8p67 procorsair vengeance 8gb 1600mhz Hi All I am a new overclocker but have got my new system running good with 24 fps set . I checked the clock speed during a day flight with cloud, AI and 767 it was singing away at around what I had set in the tweeker menu. However I did a night flight in the 737 NX VC and noticed a drop off in frame rates (down to 7ish) during the dark cruise. I checked the clock speed and it was around 1600 and panning round the VC was slow. Have I missed something in the bios settings that lets the clock speed slow down when it is not heavily loaded . PVE


Paul EGLD

Share this post


Link to post
Share on other sites
2600k @ 4.7ghzgtx 480asus p8p67 procorsair vengeance 8gb 1600mhz Hi All I am a new overclocker but have got my new system running good with 24 fps set . I checked the clock speed during a day flight with cloud, AI and 767 it was singing away at around what I had set in the tweeker menu. However I did a night flight in the 737 NX VC and noticed a drop off in frame rates (down to 7ish) during the dark cruise. I checked the clock speed and it was around 1600 and panning round the VC was slow. Have I missed something in the bios settings that lets the clock speed slow down when it is not heavily loaded . PVE
Make sure C1E is enabled in Bios and not on auto.

Andrew Dixon
"If common sense was compulsory everyone would have it but I am afraid this is not the case"
 

Share this post


Link to post
Share on other sites

Hi DickoI looked up C1E and found what I think is the correct lines to change. It's in the CPU power managment page and is either Turbo mode or Enhanced speedstep technology, both are enabled which one do I change?PVE


Paul EGLD

Share this post


Link to post
Share on other sites

There should just be an option to disable C1E Halt state... Speedstep is different than C1E. C1E enabled means the CPU throttles back to idle of 1600MHz when it's not in use... or at least when it thinks its not in use. That's what's happening here, C1E. There might also be something called C3/c6 halt state as well.


| FAA ZMP |
| PPL ASEL |
| Windows 11 | MSI Z690 Tomahawk | 12700K 4.7GHz | EVGA GTX1080 Ti | 32GB 5600 MHz DDR5 | 500GB Samsung 860 Evo SSD | 2x 2TB Samsung 970 Evo M.2 | EVGA 850W Gold | Corsair 5000X |

 

 

Share this post


Link to post
Share on other sites

Thanks guys I found it and changed to enable. I checked it on the desktop and it still shows 1600 but I will try it in FSX tonight. PVE


Paul EGLD

Share this post


Link to post
Share on other sites

C1E should basically throttle the CPU back when it's not needed. I've never had it drop down while FSXing. It should be enabled to prolong the CPU life.If you have troubles, only way to over the drop is to disable it.And make sure Speedstep is disabled.

Share this post


Link to post
Share on other sites
Thanks guys I found it and changed to enable. I checked it on the desktop and it still shows 1600 but I will try it in FSX tonight. PVE
No, change it to DISABLE. edit: I hate the throttling... so that's where I set it. Agreed it will decrease CPU life and agreed FSX shouldn't be running at 1600, but setting disabled will force it to run at your specified clock.

| FAA ZMP |
| PPL ASEL |
| Windows 11 | MSI Z690 Tomahawk | 12700K 4.7GHz | EVGA GTX1080 Ti | 32GB 5600 MHz DDR5 | 500GB Samsung 860 Evo SSD | 2x 2TB Samsung 970 Evo M.2 | EVGA 850W Gold | Corsair 5000X |

 

 

Share this post


Link to post
Share on other sites
No, change it to DISABLE. edit: I hate the throttling... so that's where I set it. Agreed it will decrease CPU life and agreed FSX shouldn't be running at 1600, but setting disabled will force it to run at your specified clock.
Quite correct. And also make your powerbill go nuts.

Share this post


Link to post
Share on other sites

I did another night flight yesterday with the 737 NGX with the VC very dark and CE1 set to enable and it was OK with FPS around my 24 limit all the way. I would like to keep this setup as having the CPU running flat out all the time is a waste. So thanks again for all your help and advice.PVE


Paul EGLD

Share this post


Link to post
Share on other sites
I did another night flight yesterday with the 737 NGX with the VC very dark and CE1 set to enable and it was OK with FPS around my 24 limit all the way. I would like to keep this setup as having the CPU running flat out all the time is a waste. So thanks again for all your help and advice. PVE
Using FSX's fps limiter quite often brings the reported fps right down into single digits. Personally I prefer to use the "Unlimited" setting but there is a third option which I believe others have used with success: namely, an external fps limiter. Tim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...