Archived

This topic is now archived and is closed to further replies.

bradrcfii

Area 115

Recommended Posts

When I start FSX, I receive a message that Area115 is missing. I can click thru and it continue with FSX. I searched my online backup file for a replacement but found no such area.Any ideas what is going on?Thanks,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

When I start FSX, I receive a message that Area115 is missing. I can click thru and it continue with FSX. I searched my online backup file for a replacement but found no such area.Any ideas what is going on?Thanks,
HelloGo to C:ProgramDataMicrosoftFSX and open up your Scenery.cfgLook at area 115 and you will probably be able to work out from there what is wrong.Post the 115 section here if you cannot figure out what is wrong

Share this post


Link to post
Share on other sites

I found the following in the scenery.cfg file. I have not done anything that would effect Reno.[Area.115]Title=RenoLocal=SceneryCitiesRenoLayer=115Active=TRUERequired=TRUE

Share this post


Link to post
Share on other sites
I found the following in the scenery.cfg file. I have not done anything that would effect Reno.[Area.115]Title=RenoLocal=SceneryCitiesRenoLayer=115Active=TRUERequired=TRUE
Hello BradIgnore my area and layer numbers as I have moved some areas, mine reads[Area.117]Title=RenoLocal=SceneryCitiesRenoLayer=117Active=TRUERequired=FALSEFSXSceneryCitiesReno contains Scenery (one file)RENO_image.bglTexture (47 files)003000222200103an.agn 392 22/08/2007 16:26:04003000222200110an.agn 280 22/08/2007 16:26:04003000222200111an.agn 320 22/08/2007 16:26:04003000222200112an.agn 488 22/08/2007 16:26:04003000222200113an.agn 876 22/08/2007 16:26:04003000222200121an.agn 708 22/08/2007 16:26:04003000222200123an.agn 996 22/08/2007 16:26:06003000222200130an.agn 756 22/08/2007 16:26:06003000222200131an.agn 1,112 22/08/2007 16:26:06003000222200132an.agn 1,776 22/08/2007 16:26:06003000222200133an.agn 1,216 22/08/2007 16:26:06003000222200301an.agn 5,272 22/08/2007 16:26:06003000222200303an.agn 9,476 22/08/2007 16:26:06003000222200310an.agn 11,024 22/08/2007 16:26:06003000222200311an.agn 1,228 22/08/2007 16:26:06003000222200312an.agn 16,444 22/08/2007 16:26:06003000222200313an.agn 1,544 22/08/2007 16:26:06003000222200321an.agn 13,404 22/08/2007 16:26:06003000222200323an.agn 772 22/08/2007 16:26:06003000222200330an.agn 12,760 22/08/2007 16:26:06003000222200331an.agn 7,416 22/08/2007 16:26:06003000222200332an.agn 1,680 22/08/2007 16:26:06003000222200333an.agn 19,740 22/08/2007 16:26:06003000222201000an.agn 164 22/08/2007 16:26:06003000222201001an.agn 476 22/08/2007 16:26:06003000222201002an.agn 1,012 22/08/2007 16:26:06003000222201003an.agn 912 22/08/2007 16:26:06003000222201010an.agn 236 22/08/2007 16:26:06003000222201012an.agn 552 22/08/2007 16:26:06003000222201020an.agn 1,772 22/08/2007 16:26:06003000222201021an.agn 2,192 22/08/2007 16:26:06003000222201022an.agn 752 22/08/2007 16:26:06003000222201023an.agn 2,364 22/08/2007 16:26:06003000222201030an.agn 540 22/08/2007 16:26:06003000222201032an.agn 1,324 22/08/2007 16:26:06003000222201200an.agn 780 22/08/2007 16:26:06003000222201201an.agn 3,636 22/08/2007 16:26:06003000222201202an.agn 1,400 22/08/2007 16:26:06003000222201203an.agn 3,732 22/08/2007 16:26:06003000222201210an.agn 4,012 22/08/2007 16:26:06003000222201212an.agn 5,528 22/08/2007 16:26:06003000222201220an.agn 19,368 22/08/2007 16:26:06003000222201221an.agn 4,688 22/08/2007 16:26:06003000222201222an.agn 22,248 22/08/2007 16:26:06003000222201223an.agn 5,548 22/08/2007 16:26:06003000222201230an.agn 476 22/08/2007 16:26:06003000222201232an.agn 380 22/08/2007 16:26:06

Share this post


Link to post
Share on other sites
Are you saying Require is normally set to false as default?
HelloYes it is set to False here, the only ones set to True and True are[Area.001]Title=Default TerrainTexture_ID=1Local=SceneryWorldLayer=1Active=TRUERequired=TRUE[Area.002]Title=Default SceneryLocal=SceneryBASELayer=2Active=TRUERequired=TRUE[Area.113]Title=Global, Generic & Vehicle LibrariesLocal=SceneryGlobalLayer=113Active=TRUERequired=TRUE[Area.114]Title=Propeller ObjectsLocal=SceneryPropsLayer=114Active=TRUERequired=TRUE

Share this post


Link to post
Share on other sites
I set it to false and still get the message. I attached the error message.
Your OP indicated the Reno scenery was in the Scenery/Cities/Reno folder but the error message states Area 115 is located in the Addon SceneryScenery folder. Did you install an addon for Reno in the Addon Scenery folder?Best regards,Jim

Share this post


Link to post
Share on other sites

I have enver installed Reno scenery. I would if it would solve the problem. I have GEX and UT.

Share this post


Link to post
Share on other sites
I have enver installed Reno scenery. I would if it would solve the problem. I have GEX and UT.
HelloCheck what files you have in :FSXAddon ScenerysceneryAnd also what is in your scenery.cfg for :[Area.xxx]Title=Addon SceneryLocal=Addon SceneryLayer=xxxActive=TRUERequired=FALSE

Share this post


Link to post
Share on other sites

Your hint to look at FSX>Addon scenery led me to the cause. I had two empty folders missing, They were Scenery and Texture. I remember deleting them, because they were empty. Won't do that again.Thanks for all your help.

Share this post


Link to post
Share on other sites
Your hint to look at FSX>Addon scenery led me to the cause. I had two empty folders missing, They were Scenery and Texture. I remember deleting them, because they were empty. Won't do that again.Thanks for all your help.
Hello BradGlad that's sorted for you.

Share this post


Link to post
Share on other sites