Archived

This topic is now archived and is closed to further replies.

rsperge

need some help with addon edition autopilot not engaging.

Recommended Posts

On the main package I have no problems with the ap when set to realistic in the fmc.On the other hand with the addon which I just purchased 737-700 ngx and 737-600 ngx the autopilot does not engage when I set it u under realistic in the fmc. If the addon is set up not realistic under ap then it works.With the base package never had this problem.What should I do or is their some kind of a bug here to get the ap to work realisticaly with the addon, otherwise seemed to have no other problems.please help me on this, thanks Ronny

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ronny-I tried to PM you a few minutes ago and managed to louse it up. I wanted you to know that I am not singling you out for post deletions- but you were failing to sign your posts and it was causing whole threads to go away...Just throw your name into a signature and it will avoid any trouble in the future!Now- on the autopilot not engaging: You may be experiencing a different autopilot realism setting than you had prior to the update. If you dig into the INTRODUCTION document, you'll find that we have a few FMS settings that will change the realism with which the autopilot behaves.Check out page 0.0.56 and it will help you understand the individual options that are available, and how to change them to suit your tastes.(If you have it set to "realistic engagement" then you must have the airplane properly in trim when bringing the autopilot online, or the airplane will give control back to you... as you've experienced...)

Share this post


Link to post
Share on other sites
Ronny-I tried to PM you a few minutes ago and managed to louse it up. I wanted you to know that I am not singling you out for post deletions- but you were failing to sign your posts and it was causing whole threads to go away...Just throw your name into a signature and it will avoid any trouble in the future!Now- on the autopilot not engaging: You may be experiencing a different autopilot realism setting than you had prior to the update. If you dig into the INTRODUCTION document, you'll find that we have a few FMS settings that will change the realism with which the autopilot behaves.Check out page 0.0.56 and it will help you understand the individual options that are available, and how to change them to suit your tastes.(If you have it set to "realistic engagement" then you must have the airplane properly in trim when bringing the autopilot online, or the airplane will give control back to you... as you've experienced...)
I think i just posted the same answer in a similar thread just 5 minutes ago.... strange Rolling%20Eyes.gif

Share this post


Link to post
Share on other sites

Chris-Ever get that strange feeling of deja vu? Worried.gifI deleted a handful of threads and posts because they were unsigned...

Share this post


Link to post
Share on other sites

sorry about the sig, just one of those days, for a fabulous plane that you guys have given to us. Sense of realism and really brings fsx to another level and definitely raises the bar.thanks, Ronny

Share this post


Link to post
Share on other sites