Jump to content

Archived

This topic is now archived and is closed to further replies.

niko73

Low Quality Texture

Recommended Posts

Hi all, since today i'm experiencing low quality texture in VC.. as you can see in the pic... in the performance manager i've the high quality enabled... How can i resolve thi issue..Thx all,Nicola Di Martino

Share this post


Link to post
Share on other sites

NicolaThat isn't the result of the performance manager... you have something else going on there.Looks to me like a problem with mip-mapping... which would have me suspecting your video card drivers OR the detail settings in FSX...I'm not the hardware wizard around here, however- so I'm guessing...

Share this post


Link to post
Share on other sites
Hi all, since today i'm experiencing low quality texture in VC.. as you can see in the pic... in the performance manager i've the high quality enabled... How can i resolve thi issue..Thx all,Nicola Di Martino
Do you have Global Texture on max in FS? Check so it is./ Leffe

Share this post


Link to post
Share on other sites

Thx Mr Randazzo and thanks Leffe.. it was the global texture, that, i don't know why, went down...Thx you so much...Nicola Di Martino

Share this post


Link to post
Share on other sites

I run FSX for two years with low globla texture settings, and I was very angry because my aicrafts textures were horrible... than, one day, I turned up global textures and everything get a sense.turn up global textures resolution ;-)

Share this post


Link to post
Share on other sites

×
×
  • Create New...