Archived

This topic is now archived and is closed to further replies.

Capt. Windh

Norwegian airlines, WOAI, not showing up...

Recommended Posts

by windh » 05 Nov 2011 20:47Hi!I just installed the Norwegian package (http://library.avsim.net/search.php?SearchTerm=WOANAXv1.zip&CatID=root&Go=Search). The install went as usual (I did manually choose my FS9 folder, since it didn´t show up in the field as default).However, no NAX flights are to be found.. What´s wrong?I should add, that my current AI were all moved manually from a backup FS9-drive into my new installation on my new system. If it makes any difference.. Do I need to run TTools or anything like that?I have asked for help in the WOAI forums, but I have still got no answer there.Any help appreciated!Kind regards,JohanEDIT: Apparently, I had extracted the files manually into the FS9 directory, so I placed the files where they should be.. The ".bgl" file is in scenery/world/scenery and the aircrafts are in aircrafts (respective folders).. But still no show of any NAX flights on obvious airports..

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Johan,Firstly, was there any reason why you did not use the WOAI installer ?Tristan
Well, at first, there was no path by default when starting the installer, so I figured it might not have found the FS9 folder.. So I installed manually and the files ended up in a WOAI-norwegian folder within Fs9 main. I then tried to install the package automatically with the installer, and I got no error messages, however, when I checked the scenery/world/scenery folder, the .bgl had not been placed there, so I took the one from the WOAI-norwegian (manual) folder and added the aircrafts, but still no luck...

Share this post


Link to post
Share on other sites

Hi Johan.Just to eliminate another possible problem before working out whether you have an install problem, Do the Norweigian Airports that you have, carry good enough AFCAD's to cater for extra traffic. Sometimes a default airport will give you limited parking spaces and you will not see the aircraft. Enhanced scenery will normally give you a modified AFCAD and extra traffic will appear. To illustrate my point, I have just downloaded enhanced scenery Trodheim. I could only see one airline with the default scenery and suddenly with this rather nice package I can see ALL my AI including the WOAI Norwegian next to the Aeroflot. I have also noticed that the AI flight plans for Norwegian have very fasy turn around times. In other words they don't hang around at the airports. This shot was taken at 10:15 gmt on Monday. You may well have tried all of the above, but it would be good to let us know.Image2.jpg

Share this post


Link to post
Share on other sites

Hi Tristan. Well I have thought about this.. however I have checked on both EKCH by Scansim and ENGM from Norwegian airports and no sighting... But perhaps it is the AFCADs anyway? But an airport does not HAVE TO have a dedicated airline parking code to each airline in order to get them there, right?

Share this post


Link to post
Share on other sites

Hi Rafal.. I checked "List by ATC airline" in the ACA2005 1.6.6 and under NORHSUTTLE I only found one of my Posky-repaints.. Checking other airlines, like SAS, I find all my aircrafts; Posky, PMDG, iFly, AI-aardvark etc...Could this be a problem? I wonder why a faulty WOAI pack should make the Avsim file library!EDIT: Correction, I found another folder NOR_SHUTTLE (with space between) and there were the rest of my own aircrafts (Posky, iFly), but still not any of the two models provided in the package!

Share this post


Link to post
Share on other sites

I guess it would be best if you tried removing the WOAI package.The best option is to do it automatically:woai.jpgIf, for any reason, the automatic WOAI installer refuses to uninstall, you can do it manually.In that case you need to remove three things:- your Norwegian bgl from SceneryWorldScenery- your Norwegian AI aircraft texture folders- all of their aircraft.cfg entries (they are usually grouped together)Then check with ACA again.And finally try to install the package again with the WOAI installer.

Share this post


Link to post
Share on other sites

UPDATE: Well big mistake on my part.. I had forgotten to update the aircraft.cfg files in the corresponding WOAI folders.. Now NAX flights are around!So only two things remaining..1. Getting the NAX flights updated.. I only found them at ENGM.. None at other hubs like EKCH or ESSA. But this file was created before they expanded I guess.. No 737NGs either..2. Getting the WOAI installer to work properly! I have no idea why it won´t work!/JEDIT: Hi Rafal, yes I made it manually.I just found a newer set of flightplans here at avsim for NAX, but I have no idea on how to implement them on my WOAI traffic.. Hypnotized.gif

Share this post


Link to post
Share on other sites
1.Getting the NAX flights updated.. I only found them at ENGM.. None at other hubs like EKCH or ESSA. But this file was created before they expanded I guess.. No 737NGs either..
If WOAI folks do not update an airline I care about, I do it on my own. I download a new flightplan (there are some around, also in the AVSIm library) and spend some minutes on it.There are two ways to do it:FIRST:- I launch TTools and decompile my Norwegian flightplan. First I backup the three text files I get (in case something goes wrong one day).- Then I remove the whole flightplan text and replace it with the new one. The tricky part is to make sure the aircraft (used in the Aircraft file) have the same numbers (AC#X).- It is also good to replace the content of the Airports file as the new timetable may have additional destinations.SECOND:- I rename the original Norwegian bgl into an inactive extension (e.g. BAK)- I use the Norwegian AI aircraft present in my Aircraft folders for the new flightplan I downloaded- I compile the plan with TToolsAs for new aircraft, the NG's in this case, you can always download all, some or just one of them and use in your flightplan. It is not complicated and adding it will take a few minutes.
2. Getting the WOAI installer to work properly! I have no idea why it won´t work!
Try removing your WOAIDATA file into another safe location and fire up WOAI installer to rebuild a new one. See if it helps.

Share this post


Link to post
Share on other sites

Hi Rafal,thank you for your great help!Anyway, I downloaded some NAX-flightplans from avsim, downloaded the base AIA B737NG (updated version) and the corresponding AI-aircrafts which were linked from the flighplan´s readme..Took the three files from the flightplan and compiled them into FS. However, when I check with ACA2005 on these aircrafts, they are not assigned to any FP file...I can´t see where I went wrong on this one.. wacko.pngFligtplans.jpgCould it be the AC# you mentioned? Are they supposed to have the same number as the corresponding aircraft in the AIA 738 aircraft.cfg?

Share this post


Link to post
Share on other sites

Johan, you need to compare the number of your flightplan aircraft from the TT Aircraft file with the number it has in the corresponding TT Flightplans file.For instance:If in the Aircraft_Norwegian.txt the first aircraft is called: AC#2,200,"WoA_AIA_B733v2_LogoLight_NAX-Norwegian Air Shuttle_LN-KKC", then make sure that in the corresponding Flightplans_Norwegian.txt file it says: AC#2,LN-KKB,1%,WEEK,IFR,1/09:49:03 (...) if you want this particular repaint to be present in your plan.In other words, all the aircraft present in your Flightplan file must have AC# numbers present in the Aircraft file.The second important thing is they need to have the same name (but NOT number) as in your FS9Aircraft folder's aircraft.cfg (the name in the example given above is: WoA_AIA_B733v2_LogoLight_NAX-Norwegian Air Shuttle_LN-KKC):[fltsim.38]title=WoA_AIA_B733v2_LogoLight_NAX-Norwegian Air Shuttle_LN-KKC...The additional difficulty with Norwegian Air Shuttle is they have a lot of different unique repaints.If you just want NG's (most of their aircraft are of the 800 series now anyway) and don't care about the particular repaints/regs, the easiest and fastest way is to assign one repaint into many or even all flightplans.Sometimes I do so (e.g. with Ryanair since I don't care about their fuselage slogans and different reg numbers). If you want all the present repaints, it will take some time and double checking.Of course there are some additional applications which help with renaming and reaasigning flightplan aircraft.But I use none (I just got used to manual edit), so in case you would like to try one, I cannot recommend any - just make a search.

Share this post


Link to post
Share on other sites

Well, the first line in the "aircraft_norwegianairshuttle_su10.txt" is:

AC#1,200,"AIA B738w NAX LN-DYA 'Erik Bye'" <----- not consistant
The first flight in the "flightplans_norwegianairshuttle_su10.txt" is:
AC#1,LN-DYA,1%,WEEK,IFR,1/04:53,@1/06:27,340,F,0233,ENGM(............)
And the first line in my AIA B738 .cfg is:
//AIA 737-800 winglet SD[fltsim.0]title=AIA B737-800w Norwegian LN-DYA Erik Bye <------- the problem perhaps?sim=aia_737_ngmodel=no_reflpanel=sound=texture=Norwegian Air Shuttle/LN-DYAatc_id=LN-DYAatc_airline=NOR SHUTTLEatc_flight_number=738atc_Heavy=0ui_manufacturer=Aardvarkui_type=Boeing 737-800wlui_variation=Norwegian Air Shuttle LN-DYA 'Erik Bye'description=AI Aardvark 737-800 :: Textures by Per Arild Sehlatc_parking_codes=NAXatc_parking_types=GATE

Share this post


Link to post
Share on other sites
title=AIA B737-800w Norwegian LN-DYA Erik Bye <------- the problem perhaps?
Yes, here's the problem! This name must be exactly the same as in your flightplan's aircraft file, which would be: AIA B738w NAX LN-DYA 'Erik Bye'So, in your FS9 AI 738W aircraft.cfg change the name so that it looks like this:[fltsim.0]title=AIA B738w NAX LN-DYA 'Erik Bye'...

Share this post


Link to post
Share on other sites

Hi Rafal. I did it the other way, I changed the name in the "aircraft_norwegianairshuttle_su10.txt" instead, to correspond with the aircraft.cfg. And now the aircrafts are associated with the "Traffic_norwegianairshuttle:su10.bgl" when looking in ACA2005.BUT. Still no NAX-aircrafts at either EKCH or ESSA, where they clearly should be by now.. Cry.gif

Share this post


Link to post
Share on other sites