Archived

This topic is now archived and is closed to further replies.

eliott3

FMS and loading panel state

Recommended Posts

I launch Fsx then I choose 737 800 NGX.I am in the cockpit with the lit(switched on) engines. I choose to the FMS then to the menu save.I select colddark.I have the account in rebour then the indication " loading panel state ' ". 10 mn to late, I always have " " loading panel state ' " in the FMS.I specify that I have 737 NGX with SP1 and that before Sp1 this function is good.Have you a solution. Thank you

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I can hardly understand what you are trying to tell?If you wan´t the Cold and Dark every time you start up the ac, then just save that state only once.BTW you should sign your names according to forum rules. / Leffe

Share this post


Link to post
Share on other sites

I don't know if I understood correctly what you are trying to say, but let's go...1) if you load the aircraft that comes with engines on, and you want to change the panel state to "cold & dark" you should NOT select the option called "save", but the another called "load";2) if you get the aircraft with engines running and make a SAVE over the "cold & dark" state, you will definitively overwrite the "cold & dark" state to a state in wich the aircraft is almost ready to fly;3) the minnor issue that the FMC denotes, when leaving indefinitely the words "loading panel state" on its screen, can be solved by clicking on the FMC to zoom it to a 2d popup and clicking again to close the popup;Regards, Marcelo Monteiro

Share this post


Link to post
Share on other sites
3) the minnor issue that the FMC denotes, when leaving indefinitely the words "loading panel state" on its screen, can be solved by clicking on the FMC to zoom it to a 2d popup and clicking again to close the popup;Regards,Marcelo Monteiro
To permanently get rid of this "problem", you can also follow Ryan's advice as follows:"Go to the FSXPMDGPMDG 737 NGXPanelState folder - open each one of the NGX*.sav files in notepad or a similar plaintext editor - find the line under [CDU.0] that says "2DOpen=1" - set it to 0 and the problem will be fixed."If you want to always load the aircraft with a cold & dark cockpit, I'd suggest you select the Cold & Dark option under STARTUP PANEL STATE in the CDU.Regards,Stefan

Share this post


Link to post
Share on other sites

Thank you for your answers. I have to erase the files of FSX / PMDG / PMDG 737 NGX / panelstate before installing sp1 and I clicked the FMS (pop up). Effectively I find the colddark situation OK. Thank you stillSorry to my english.MerciChristian

Share this post


Link to post
Share on other sites