Archived

This topic is now archived and is closed to further replies.

Bill A

Full Screen

Recommended Posts

I have not used my FS9 in some months and notice last night when I finally used it that when going to full screen, I get what seems like "noise" or very very mild "snow" on my screen like a television. When I get out of full screen and go back to windowed mode then its nice and sharp and "solid". Do I need to reinstall my video drivers just in case something when to the frits?Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have not used my FS9 in some months and notice last night when I finally used it that when going to full screen, I get what seems like "noise" or very very mild "snow" on my screen like a television. When I get out of full screen and go back to windowed mode then its nice and sharp and "solid". Do I need to reinstall my video drivers just in case something when to the frits?Thanks
That happened to me a while back. Found out it was a problem with the card itself. It was an ATI pro 9700 or 9300. cannot remember which. The condition was referred to as "Artifacts", a result of heat or a defect with card. In your case it just might be the drivers or dust buildup on the slot. Pwr off, remove card and reset. If no joy then you might need a new card, try changing drivers first though. You can always run a benchmark type program like 3dmark03.Douglas

Share this post


Link to post
Share on other sites

Could be dust, I will take the old ATI X1950 card out and dust the thing and see what happens. Hopefully that will solve it. But wouldn't it be doing it in windowed mode too?

Share this post


Link to post
Share on other sites
Could be dust, I will take the old ATI X1950 card out and dust the thing and see what happens. Hopefully that will solve it. But wouldn't it be doing it in windowed mode too?
I think in windowed mode the card is not under, for lack of a better term, "pressure". In fullscreen the full potential of the 3d capabilities are being utilized. So if you were to use that 3dmark program to test your card it would really be testing the cards ability to run intense 3D graphics, hope I'm making sense. Maybe someone else with a better grasp of cards and GPU's will chime in.Douglas

Share this post


Link to post
Share on other sites

I understand what you are saying, I do keep my computer running and rarely shut it down, so there is alot of dust running through the fans Im sure. I will give it a good cleaning. I have a older AGP ATI X1950Pro and cant afford a new card, plus my mobo only takes AGP (yes it old), I hope getting the dust of the system will do the trick.

Share this post


Link to post
Share on other sites

Although your problem seems hardware related,Fs is a weird thing, It seems if I dont use fs for a while, something always seems "broken". if I use it regulalry its ok. Very weird

Share this post


Link to post
Share on other sites

I cleaned the computer out and even cleaned the contacts, and the artifacts are still there...next I will try to reinstall newer drivers.

Share this post


Link to post
Share on other sites

ok, found the issue, I had my refresh overide set to 75mz, when I set it back to desktop settings which is defaulted to LCD screens to 60mz then the artifcats went away, however I get some stutters when I turn off the overide. Why would I get smooth flying wtih 75mz and not with 60mz on a flat panel monitor?

Share this post


Link to post
Share on other sites
ok, found the issue, I had my refresh overide set to 75mz, when I set it back to desktop settings which is defaulted to LCD screens to 60mz then the artifcats went away, however I get some stutters when I turn off the overide. Why would I get smooth flying wtih 75mz and not with 60mz on a flat panel monitor?
Bill,Well at least your computer is all sparkly clean and you have tracked down the cause. One thing leads to another. For my FP monitor the setting is always set to 60hz, I have never tried any other setting. Maybe, and this is a long shot stab in the dark, you can try matching your fixed frame rate setting with whatever you set as your screen refresh and see if it improves. This is certainly not my area of expertize but I understand how annoying niggley things like this can be.

Share this post


Link to post
Share on other sites