Jump to content

Archived

This topic is now archived and is closed to further replies.

Lmaire

Just bought 600-700 version. SP1b required?

Recommended Posts

I've just bought the 600/700 expansion pack. Do i have to install the SP1b or it's included in the pack?.Thanks and regards

Share this post


Link to post
Share on other sites
I've just bought the 600/700 expansion pack. Do i have to install the SP1b or it's included in the pack?.Thanks and regards
I think how it works is that you have to have the Base Pack (800/900) installed which contains the SP1B. and if that was downloaded after Dec/10, it will have SP1B included. The 600/700 is an add on to that base pack i believe.

Share this post


Link to post
Share on other sites

Maybe, but there are 2 SP1b to download. One for the 800/900 and another one for the 600/700. The 800/900 SP1b is already installed but just wonder if i also have to install the 600/700. I'm a bit confused here.Anyways thanks for trying.

Share this post


Link to post
Share on other sites

If you've got sp1b on your base pack then just download the 6/7. It will include updates specific to it

Share this post


Link to post
Share on other sites
Sounds good. Thank you guys. Ready to fly.
It should also say in the FMC, not sure where though. PMDG SETUP I think.

Share this post


Link to post
Share on other sites

×
×
  • Create New...