Jump to content

Archived

This topic is now archived and is closed to further replies.

Valar

Sound issues anyone?

Recommended Posts

After a while playing P3D, the ATC voice disappeared from the game. I really can't say what caused it. Has anyone else experienced this?

 

Also, and this is just an observation, not something I can reproduce with certainty, it seems the program become unstable if I switch sound drivers away from default to to my headset... I played with the headset last night and it crashed to desktop three times out of three. Very unusual for P3D. The only thing I can think of was the sound drivers.

Share this post


Link to post

Hi,

 

I've never experienced any problems with sound (ver. 1.2 & 1.3) while using P3D, its more than likely a local problem on your end.


signature.jpg
Former Beta Tester - (for a few companies) - As well as provide Regional Voice Set Recordings

 

One-I7/6950X | Three-I7/4700Ks | Three-I7/6700Ks | Three-Nvidia Geforce GTX 1080s | Three-Nvidia Geforce 610s | Seven Sets-32GB Kingston DDR4 SDRAM 2600 | Seven-Cosair RM 850 P/S | Seven-Samsung EVO 850 SSDs | Seven-10/100/1000 Ethernet | Four-Corsair Hydo Series H115i Liquid CPU Cooling | Three-Cool Master Hyper D92 CPU Coolers

Flightdeck by Flightdeck Solutions | Hardware / Software Interface by Sim-Avionics

Share this post


Link to post

I have found that if I'm going to use the headset and before I start P3D, I plug in the headset and in my taskbar I open the sound mixer and make sure my headset/driver are being used as default. When I'm in P3D, I go to the sound settings and make sure my headset/name etc. is checked. Works fine. I've had a little trouble like yours before I started doing these few steps.

Good luck and have a blessed day.

cthiggin


Tom Higginbotham - Montgomery, AL, USA

Share this post


Link to post

No, I have the same issues; I can't save my USB headset for ATC use.  P3D 'sees' the headset, but when I select it in the drop-down, it never saves, and I can't hear ATC in the headset.  I don't see changing the USB headset to default a good option; the sound menu in FSX worked just fine and didn't have these issues.

Share this post


Link to post
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,525.00 of $25,000.00 Donate Now
×
×
  • Create New...