Archived

This topic is now archived and is closed to further replies.

Anders_Weber

Autobrakes not working/kicking in!?

Recommended Posts

Well the last 10-20 flights I've made I have not been able to get autobrakes to work more than once at max. When I set autobrakes 2 or 3 for example, the autobrake disarm light comes on a second or two after touchdown.

I have disabled my pedals, thought i could be them interfering, but still the same?

 

Anyone who has similar problem or could have a reason why?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Make sure you have no other assigment for brakes in FS options or in FSUIPC. Also make sure there is no failure, and that the throttles go to proper idle and stay there.

Share this post


Link to post
Share on other sites

With FSUIPC, in particular ensure that the brakes axis is NOT handled at all, but FSUIPC.

 

* Orest

Share this post


Link to post
Share on other sites

Orest: I have brakes handled by FSUIPC and no problems.

Share this post


Link to post
Share on other sites

Found the problem.. I had assigned my brakes as FSX normal axis through FSUIPC. that apparently was the problem. Now they are calibrated with FSUIPC own axis system, and they work flawlessly :)

Thanks for the help everyone :)

Share this post


Link to post
Share on other sites