Jump to content

Archived

This topic is now archived and is closed to further replies.

thetford569

AI not visible...only a shadow?

Recommended Posts

Here's a first for me...I've been slowly installing AI aircraft into FSX after re-installing everything due to a computer upgrade. I have noticed at Fly Tampa TNCM and St. Barths that some AI aircraft are showing a shadow in their parking spot however you can't see an actual plane or any textures. When it's time to depart the shadow actually moves like a plane is there and I can see a strobe light as well. At first I thought it was one particular airline and I found a mistake in the texture folder name which I corrected but now I have some others from the same model that aren't showing up (which is the HTAI BN-2 Islander). I've also noticed what looks like a Cessna Citation Jet that only shows a shadow. What is the problem here?

 

Brandon

Share this post


Link to post
Share on other sites

Well...just as I posted this 20 minutes later after doing some investigating I fired back up at TNCM and everything was working normally...I don't know what the issue was but now I see all my aircraft. Strange....

 

Brandon

Share this post


Link to post
Share on other sites

In some cases, depending on the scenery and how it was designed, if you have a/c cast ground shadows turned on and the AI are FS9 models, it will cause the AI to essentially become transparent. This was a problem with a lot of Aerosoft sceneries in the early days of FSX when a lot of people were using FS9 models and had the a/c ground shadows turned on. In your case it might have been something else since it essentially cured itself after rebooting FSX assuming you didnt change any settings on the re-load.

Share this post


Link to post
Share on other sites

×
×
  • Create New...