Archived

This topic is now archived and is closed to further replies.

briansommers

problems with saitek throttle quadrants

Recommended Posts

I can't seem to assign reverse prop/feather with my saiteks.. all the other planes work fine. I'm going through a registered version of fsuipc

 

any tricks to this? or something else I'm not doing correctly?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Look for this thread,

Full feather possible?

 

and read the last comment by dissy, it's just what you need.

Share this post


Link to post
Share on other sites

I can't seem to assign reverse prop/feather with my saiteks.. all the other planes work fine. I'm going through a registered version of fsuipc

 

any tricks to this? or something else I'm not doing correctly?

 

Brian,

I had also some time ago the Saitek TQ and in these times I assigned via FSUIPC the "buttons" for the Propfeathers (the reverse region is described by a button-press with Saitek TQs) with "decrease prop 1" / "decrease prop 2" fs functions and check "buttons repeat while held" for both ... just out of recalling but it should work like this!

 

Same works with the Thrustreverse (decrease thrust 1/ 2)!

Share this post


Link to post
Share on other sites

For reverse on the throttle axis on Turbo-props, I have the throttle axis "Button" (the button press caused by moving the axis below the detent) set to "Throttle X decr", and the release button action set to "Throttle X cut" - where "X" is obviously throttle 1, 2... Seems to work fairly well.

 

Scott

Share this post


Link to post
Share on other sites

yeah.. that is what I have.. I have the Throttle 1 decr small , etc etc.. illl search that thread.. thanks

Share this post


Link to post
Share on other sites