Jump to content

Archived

This topic is now archived and is closed to further replies.

Recommended Posts

I HATE FSX !!!!!!!!! Every since I upgrade my O/s to Win 7 64 premium Home FSX will not install or behave the same anymore I am sooooooooooo sad :Nail Biting:

Share this post


Link to post
Share on other sites
Guest firehawk44

Make sure you disable UAC and any anti-virus programs when installing FSX. When FSX starts up, trust all the gauges and things that pop up initially. Go Fly.

 

Best regards,

Jim

Share this post


Link to post
Share on other sites
Guest firehawk44

UAC ?? What is that..

 

User Access Controls. Just click on the Start button, type User Access in the search bar and then look up in the Menu and you'll see something like 'how to change user access control settings". Click on that and move the slider all the way down. After installing your software, you can return to the default setting. This and anti-virus programs are there to protect you from mean people who try to infect your system with viruses or hack into your system. Microsoft is trying to help you with all this security. So, when you install an application, if UAC is turned on, it may (I repeat may) not install everything properly thinking FSX is installing a bug or changing a registry key without proper permissions. If those items are not allowed to be installed or a registry key changed, it MAY cause issues with FSX. This is why many people are installing FSX in a non-default location like D:\FSX instead of the default location - C:\Program Files (x86)\Microsoft\Microsoft Games\Microsoft Flight Simulator.

 

Best regards,

Jim

Share this post


Link to post
Share on other sites

@ firehawk44 MAN I'M ABOUT TO PULL MY HAIR OUT OVER THIS EFFIN SIM HERE IS THE LATEST ERROR !!!!!!!!!!!!! Product: Microsoft Flight Simulator X -- Error 1309.Error reading from file: E:\program files\Microsoft Games\Flight Simulator X\Licenses\client-issuance-ppd.xrm-ms. System error 3. Verify that the file exists and that you can access it. Broken%20Heart.gif :help:

Share this post


Link to post
Share on other sites

Hi Jim,

I've been reading over some of your posts about FSX and its issues and I have a question about an issue when changes are made in the FSX.cfg file. Under Display, there is a line that say Wide View Aspect. When I set that to Wide View Aspect=True, I get a very distored view in the 2D cockpit, although the Zoom is set to 1. Not only that, as you're going down the runway, it appears that you're going much faster than it should look because FSX is not adjusting for this very well at all. Is this because at the time when FSX was released, it was not designed nor supported wide screen monitors? Because of this, I keep it as False. But I was wondering if there's a fix or is there a correction that can be made so that I can set it as True and not have the distored view? I would like to have it set as True but I don't want the distored view.

 

Kenneth Manning

Share this post


Link to post
Share on other sites

Hello

WideView Aspect=True is for the VC on widescreen monitors

Share this post


Link to post
Share on other sites
Guest firehawk44

But I was wondering if there's a fix or is there a correction that can be made so that I can set it as True and not have the distored view? I would like to have it set as True but I don't want the distored view.

 

What is the size of your monitor? For widescreen you should have a monitor that displays a resolution of 1280 by NNNN (wherein 1280=width and NNNN=depth). Anything less than a native resolution of 1280 should be 'false' but I don't think it would matter too much if one has it set to true with a smaller resolution. Mad Dog is absolutely correct about the Wide View Aspect line. It's only for VC views. It's strange though that you have a distorted view when widescreenaspect is set to true. It shouldn't be messing around with your 2D view. I rarely fly in the 2D cockpit so I'm not much help in determining the cause of your distorted 2D view. If you're in windowed mode, you can resize the screen and that might be the issue that's causing your distortion. I believe FSX was made for wide screen monitors in that I bought my current 30" monitor around the time of the release and I have seen no distortions. The resolution is the key though. Your monitor should be set at the 'native' resolution for best graphics. You have a very interesting question though and, if you want more info, I strongly suggest placing it in the FSX forum where more people will see your post. Very few people come here anymore. Hope this helps.

 

Best regards,

Jim

Share this post


Link to post
Share on other sites

What is the size of your monitor? For widescreen you should have a monitor that displays a resolution of 1280 by NNNN (wherein 1280=width and NNNN=depth). Anything less than a native resolution of 1280 should be 'false' but I don't think it would matter too much if one has it set to true with a smaller resolution. Mad Dog is absolutely correct about the Wide View Aspect line. It's only for VC views. It's strange though that you have a distorted view when widescreenaspect is set to true. It shouldn't be messing around with your 2D view. I rarely fly in the 2D cockpit so I'm not much help in determining the cause of your distorted 2D view. If you're in windowed mode, you can resize the screen and that might be the issue that's causing your distortion. I believe FSX was made for wide screen monitors in that I bought my current 30" monitor around the time of the release and I have seen no distortions. The resolution is the key though. Your monitor should be set at the 'native' resolution for best graphics. You have a very interesting question though and, if you want more info, I strongly suggest placing it in the FSX forum where more people will see your post. Very few people come here anymore. Hope this helps.

 

Best regards,

Jim

 

 

Hi Jim,

Thanks for the reply. My monitor is 32" and it's resolution is set at 1680X1050, which is just under a 16X9 aspect ration. Of course, it recomends the 1920X1080, which is exactly a 16X9 aspect ration. If I use the native, it's hard for me to read the text or read the menu in FS. If the Wide View Aspect is just for the VC, I don't understand why it's affecting the 2D view. Yes, it really affects the 2D view. Try it and you'll see exactly what I'm talking about. There was a post on this very subject some time back but no one has an answer for this, other than not using True but using False instead. I thought maybe there would be a fix since that was posted but I guess not. I also try to keep the resolution, or at least the aspect ration, in FS the same as my monitor so that no stretching or compressing would occur. If some of you would try it, let me know if you have the same affect. What I mean by distortion is that the view looks a little as though you were looking through curved glass, so to speak, or I think fisheye effect. Okay, I'll try the other forum and see what I can find out.

 

Thanks, Kennth Manning

Share this post


Link to post
Share on other sites
Guest firehawk44

My monitor is 32" and it's resolution is set at 1680X1050, which is just under a 16X9 aspect ration. Of course, it recomends the 1920X1080, which is exactly a 16X9 aspect ration.

 

My resolution on my 30" monitor is 2560x1600 the native. It recommends 1280X800 and I have tried that but found too many anomalies. Looks too cartoonish. I do get the best framerates though with that resolution! As I stated I did try it in 2d View and saw no distortions but that was probably because I have my resolution set at native, not the recommended. I suspect you are using a Samsung HDTV 32" as your monitor? I've never heard of a computer monitor bigger than 30".

 

Best regards,

Jim

Share this post


Link to post
Share on other sites

Hi Jim,

Wow, you sure have a high resolution. Mine won't go that high. Yes, It's a Samsung. It has inputs for VGA and HD type video cards as well as a TV. Jim, I think I'm miss understanding the term Native. I thought the Native was the recommended. So what does it mean when it's set to Native?

 

Kenneth Manning

 

Hi Jim,

I have a big correction to make. I don't know what I'm thinking but my monitor is not a 32". It's a 23". Just want to make that correction.

 

Ken.

Share this post


Link to post
Share on other sites
Guest firehawk44

I have a big correction to make. I don't know what I'm thinking but my monitor is not a 32". It's a 23". Just want to make that correction.

 

No problem Ken. A lot of people use the 32", 42", and/or the 46" Samsung HDTV and get great graphics (according to them). Samsung is the HDTV most people buy nowadays so thought maybe you had done that too. I found this link might apply to you as others have had problems with the display on the Samsung 23" monitor - http://www.sevenforums.com/graphic-cards/58490-samsung-23-inch-lcd-led-resolution-problems.html. According to reviews I've seen of the 23" Samsung monitor, the native resolution is 1920x1080. That's what you should set your resolution settings to for the best graphic displays.

 

Native resolutions are explained here - http://en.wikipedia.org/wiki/Native_resolution. In my case, it's the top resolution shown in the display driver resolutions page. A lot of people complain that the icons and the words on the display are really small in Native mode but that can be easily fixed as you surf the Internet or work on a document by clicking on Ctrl and the + Key. Or, if you have a wheel on your mouse, you can use the Ctrl key and move the wheel up or down.

 

The recommended resolution is a lower resolution so you can see bigger icons and you won't have to squint. I think recommended resolutions today are the same as native resolutions but some older LCD monitors like mine, still display both native and recommended. Here's another excellent explanation about this - http://www.brighthub.com/computing/hardware/articles/66949.aspx.

 

Using a DVI connection is much, much better than using a VGA connection. You should have a DVI connection on your video card and your monitor but you need a special connector that normally comes with your monitor. Hopefully this is how you are set up.

 

Best regards,

Jim

Share this post


Link to post
Share on other sites

×
×
  • Create New...