Jump to content

Archived

This topic is now archived and is closed to further replies.

VirginAus737

Is it still a hardware problem?

Recommended Posts

Hi,

 

After a bit of time off flight sim cos i was so sick of all the crashing I decided to set up the yoke again. I was on a flight from Schiphol to Paris when it crash, surprise surprise. So immediately I went to the event viewer to see what I could find and there was absolutely nothing, positive about it. My CPU is at 4.5GHz 1.355V and although that may seem a bit low for a lot I was running 4.7GHz at 1.350V and it was stable, not crashing and a dream to use. So in the mean time I am gonna go over Word Not Allowed's guide, again, and see what I can achieve.

 

Thanks,


Both optimists and pessimists contribute to our society. The optimist invents the airplane and the pessimist the parachute. ~Gil Stern

Share this post


Link to post
Share on other sites

You can usually assume too low Vcore when crashes occur at high overclocked speeds. Go ahead and give it a notch or two more Vcore in the BIOS and try again, you're definitely still within limits. You can always stress test using an application like Prime 95 or Intel Burn Test as well, they're what I use to verify overclocked stability.

Share this post


Link to post
Share on other sites

Hmm... I am not sure about Vcore on this one. Mine is stable at 1.355 at 4.8 but I guess every chip is different.

Share this post


Link to post
Share on other sites

Sim CTD? BSOD?

Its a CTD without any sort of error at all, nothing in the event viewer.

You can usually assume too low Vcore when crashes occur at high overclocked speeds. Go ahead and give it a notch or two more Vcore in the BIOS and try again, you're definitely still within limits. You can always stress test using an application like Prime 95 or Intel Burn Test as well, they're what I use to verify overclocked stability.

Running at 1.365 now to try that out

.

Perhaps you just need FSUIIPC to fix the G3D crash?

Have the paid version of it. Thanks for the help guys anyway.


Both optimists and pessimists contribute to our society. The optimist invents the airplane and the pessimist the parachute. ~Gil Stern

Share this post


Link to post
Share on other sites

Just had another CTD with nothing showing up in the event viewer


Both optimists and pessimists contribute to our society. The optimist invents the airplane and the pessimist the parachute. ~Gil Stern

Share this post


Link to post
Share on other sites

Have just been playing round with the reject threshold because with usepools=0 i get terrible artifacts so now at 85000 ish i get very few artifacts, still some but not often and a lot less GPU usage. Maybe that could have caused the CTD. Will test with a flight later tonight, where should I fly...


Both optimists and pessimists contribute to our society. The optimist invents the airplane and the pessimist the parachute. ~Gil Stern

Share this post


Link to post
Share on other sites

Ok so I was able to complete my flight. Yay!! First time in a while. Still that performance factor but I think I will upgrade RAM and maybe get an SSD in the near future to try and help with that. I know SSD doesn't make it go faster, but I find it quite annoying waiting for textures to load and getting fuzzies.


Both optimists and pessimists contribute to our society. The optimist invents the airplane and the pessimist the parachute. ~Gil Stern

Share this post


Link to post
Share on other sites

Seems to have gone bad again, in flights, between flights, whenever accessing menus the sim crashes and still no sign of an error in he event viewer. If it was the uiautomationcore.dll that would be in the event viewer because I have seen it in there before, so what can it be. It only ever happens when accessing menus.

 

Actually whenever I have good flights they are outside of Australia and New Zealand, both countries I have ORBX sceneries for. Could it?

 

Aha, found Word Not Allowed's thread, gonna try this out.


Both optimists and pessimists contribute to our society. The optimist invents the airplane and the pessimist the parachute. ~Gil Stern

Share this post


Link to post
Share on other sites

uiautomationcore.dll that would be in the event viewer

 

So have you done the uiautomationcore.dll fix? Uiautomationcore.dll in your root FSX file? Sounds like your problem and easily repairable. Google FSX uiautomationcore.dll error and you will lead you to the path of enlightenment.

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    40%
    $10,200.00 of $25,000.00 Donate Now
×
×
  • Create New...