Jump to content

Archived

This topic is now archived and is closed to further replies.

Peterwk

Low Level AI Aircraft

Recommended Posts

Dear All,

 

I've found that the HTAI Beech 99 appears to sunk into the ground, as per the attached screenshot.

 

 

 

May I ask if anyone knows how to fix the problem?

 

 

Many thanks in advance.

 

Peter Keenan

Share this post


Link to post
Share on other sites

Peter,

 

I'd imagine the problem is either with the:

A) Aircraft Contact points in the .cfg

or

B) the Airfield elevation is slightly out ( You will need AFCAD to fix).

Share this post


Link to post
Share on other sites

You'll have to edit the Aircraft.cfg file (contact_points section)

 

Try these contact points:

(the lines with the slashes are not used, and I believe are the original numbers)

 

[contact_points]

//point.0=1, 20.57, 0.00, -7.10, 1181, 0, 0.600, 60.0, 0.500, 1.0, 0.900, 4.8, 4.8, 0, 0.0, 0.0

//point.1=1, -3.000, -6.50, -7.15, 1574, 1, 0.600, 0.0, 0.500, 2.5, 0.800, 4.5, 5.2, 2, 0.0, 0.0

//point.2=1, -3.000, 6.50, -7.15, 1574, 2, 0.600, 0.0, 0.500, 2.5, 0.800, 4.8, 4.9, 3, 0.0, 0.0

point.0=1, 20.57, 0.00, -7.40, 1181, 0, 0.600, 60.0, 0.500, 1.0, 0.900, 4.8, 4.8, 0, 0.0, 0.0

point.1=1, -3.000, -6.50, -7.35, 1574, 1, 0.600, 0.0, 0.500, 2.5, 0.800, 4.5, 5.2, 2, 0.0, 0.0

point.2=1, -3.000, 6.50, -7.35, 1574, 2, 0.600, 0.0, 0.500, 2.5, 0.800, 4.8, 4.9, 3, 0.0, 0.0

point.3=2, 3.00, -23.10, -1.00, 787, 0, 0.000, 0.0, 0.000, 0.0, 0.0000, 0.0, 0.0, 5, 0.0, 0.0

point.4=2, 3.00, 23.10, -1.00, 787, 0, 0.000, 0.0, 0.000, 0.0, 0.0000, 0.0, 0.0, 6, 0.0, 0.0

point.5=2, -19.60, 0.00, -1.60, 787, 0, 0.000, 0.0, 0.000, 0.0, 0.0000, 0.0, 0.0, 9, 0.0, 0.0

point.6=2, 21.90, 0.00, -3.00, 787, 0, 0.000, 0.0, 0.000, 0.0, 0.0000, 0.0, 0.0, 4, 0.0, 0.0

 

static_pitch = -1.0

//static_cg_height = 4.7

static_cg_height = 6.8

gear_system_type=1 //Hydraulic

 

RJ

Share this post


Link to post
Share on other sites

Dear All,

 

Many thanks for the answers.

 

I'll edit the aircraft.cfg file and let you know how I get on.

 

It's nothing to do with the AFCAD file as this happens at more than one airport.

 

Best regards,

 

Peter

Share this post


Link to post
Share on other sites

×
×
  • Create New...