Jump to content

Archived

This topic is now archived and is closed to further replies.

Bilal2104

737ngx vnav

Recommended Posts

Hello people,

 

I have a slight problem. When I have set up the fmc and taken of the land engages and followes the path n then the vnav also engages following the fmc however the only thing that concerns me is the speed. At or below 10000 ft I'm going above 250knots with vnav on and it's annoying and on approach I'm way to fast with vnav on as well my fmc is all set up correctly just the only thing is the speed I would like the vnav to controlll it perfectly, any suggestion of maybe what I could be missing out on?

 

 

Many thanks bilal

Share this post


Link to post
Share on other sites

Is this a Cost Index thing? What are you setting that to? I was getting loads of overspeed problems with it. I set it at 50...

Share this post


Link to post
Share on other sites

Hi my cost index is 100 for a faster flight does this affect the spec when vnav is engaged.?

 

Many thanks

Share this post


Link to post
Share on other sites

Hi my cost index is 100 for a faster flight does this affect the spec when vnav is engaged.?

 

Many thanks

Try putting 42 in for Cost Index and see if the same problems appear again.


Jackson Dalton

Specs are in my profile

Share this post


Link to post
Share on other sites

 

Try putting 42 in for Cost Index and see if the same problems appear again.

 

Hi thanks for the reply I'm just starting up fsx il quickly do a fp and result back many thanks

Share this post


Link to post
Share on other sites

Hi,

 

I tried 42 as index and still no luck. I'm currently at 4100ft with vnav Lang armed both doing the job but the sipped is at 275 knots and when I look in fmc on clb page it says 273/flaps ( speed rest). Any other suggestions. Many thanks

 

Bilal

Share this post


Link to post
Share on other sites

Well, if VNAV is arming, then it isn't a PERF INIT page problem. If your doing a flight from a specific airport, what airport is it?


Jackson Dalton

Specs are in my profile

Share this post


Link to post
Share on other sites

You can just use speed/alt intervention. There's a button next to the speed bug, click it and you can change the speed of the autothrottle, while having VNAV engaged. The same goes for the altitude.


Dev Singh

Share this post


Link to post
Share on other sites

hi thanks for the suggestion,

 

i really want to master this plane so im still trying to find out the problem without takin any diffrent routes.

 

many thanks

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,540.00 of $25,000.00 Donate Now
×
×
  • Create New...