Jump to content

Archived

This topic is now archived and is closed to further replies.

smleingang

Funky Water

Recommended Posts

Just noticed today that somethin's up with my water...any ideas anyone?!?!

 

Thanks!

 

Steve Leingang

 

 

FSX - REXessential - FSPS Xtreme FSX PC - ASE

Share this post


Link to post
Share on other sites

Just noticed today that somethin's up with my water...any ideas anyone?!?!

 

Thanks!

 

Steve Leingang

 

 

FSX - REXessential - FSPS Xtreme FSX PC - ASE

 

 

Another pic...

Share this post


Link to post
Share on other sites

Do you have DX10 enabled?


Jackson Dalton

Specs are in my profile

Share this post


Link to post
Share on other sites

Just noticed today that somethin's up with my water...any ideas anyone?!?!

 

Thanks!

 

Steve Leingang

 

I have the same problem, and i tried to rebuild shader cache without results. I will keep an eye on this topic, and I'll tell you if i find a solution in the meantime, offcourse...

Do you have FSX with SP2 or acceleration? And did you tried FS Water Configurator maybe? Just curious, It may be acceleration issue...


Zeljko Budovic

Share this post


Link to post
Share on other sites

I have the same problem, and i tried to rebuild shader cache without results. I will keep an eye on this topic, and I'll tell you if i find a solution in the meantime, offcourse...

Do you have FSX with SP2 or acceleration? And did you tried FS Water Configurator maybe? Just curious, It may be acceleration issue...

 

Yes, I have tried FSWC and had it working fine and then suddenly I've got this funky water???...I agree with Venustus that it must be a shader issue...I am not using DX110...appreciate the help!

 

Do you have DX10 enabled?

 

Nope...

Share this post


Link to post
Share on other sites

Could it be Shader 3 Mod???

Yep. I forget what I had, but the Shader 3 mod was the culprit.


Jackson Dalton

Specs are in my profile

Share this post


Link to post
Share on other sites

Yep. I forget what I had, but the Shader 3 mod was the culprit.

Bummer aye...is it not compatible with ENBseries???...maybe Shader 3 mod is so big deal...thanks, Wendall!

 

Steve

Share this post


Link to post
Share on other sites

Bummer aye...is it not compatible with ENBseries???...maybe Shader 3 mod is so big deal...thanks, Wendall!

 

Steve

Thats a good question, I only used ENB once, after I deleted Shader 3, and stopped using it (ENB) after that.


Jackson Dalton

Specs are in my profile

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,560.00 of $25,000.00 Donate Now
×
×
  • Create New...