Jump to content

Archived

This topic is now archived and is closed to further replies.

vgbaron

Tongass Fjords problem

Recommended Posts

Installed FSZAddon's Tongass Fjords using fsx2p3d with no problems. Everything displays EXCEPT the various custom AI. The scenery library is set up right, the files are there, if I enable labels I can see where they are supposed to be BUT they do not display.

 

Anyone have success with this?

 

Thanx,

 

Vic

Share this post


Link to post

If you have AI installed that is FS9 format, the FSX AI will not show up in TongassX. You have to convert the FS9 to FSX and then everything shows. I had the same problem.

Share this post


Link to post

Tongass package is native FSX, so that is not the reason here. As far as I know these are the locations of Tongass bgls:

 

FSAddon\Tongass_Fjords\Tongass_Fjords_Higher_Priority\scenery\Traffic_TF_FSX_B206L.bgl

FSAddon\Tongass_Fjords\Tongass_Fjords_Higher_Priority\scenery\Traffic_TF_FSX_dash7.bgl

FSAddon\Tongass_Fjords\Tongass_Fjords_Higher_Priority\scenery\Traffic_TF_FSX_floatplanes_DHC2.bgl

FSAddon\Tongass_Fjords\Tongass_Fjords_Higher_Priority\scenery\Traffic_TF_FSX_floatplanes_DHC3+6.bgl

FSAddon\Tongass_Fjords\Tongass_Fjords_Higher_Priority\scenery\Traffic_TF_FSX_GA.bgl

FSAddon\Tongass_Fjords\Tongass_Fjords_Higher_Priority\scenery\Traffic_TF_FSX_vessels_boats.bgl

FSAddon\Tongass_Fjords\Tongass_Fjords_Higher_Priority\scenery\Traffic_TF_FSX_vessels_cruise.bgl

FSAddon\Tongass_Fjords\Tongass_Fjords_Higher_Priority\scenery\Traffic_TF_FSX_vessels_ferries.bgl

FSAddon\Tongass_Fjords\Tongass_Fjords_Higher_Priority\scenery\Traffic_TF_FSX_vessels_fishing.bgl

 

There is also a cache folder with same files. So, check that you have these files and you have included higher priority folder to scenery library and it is over the lower priority one.

Share this post


Link to post

Double checked using AIFP - no fs9 traffic files. SCenery cfg has #1 & #2 as TF hi and TF lo. The files shown are in the proper folder. Really strange.I do NOT have FSX installed on this system, wonder if there's a common file missing. Also, did you install TF using the FSX2P3D migrator or manually?

Share this post


Link to post
×
×
  • Create New...