Jump to content

Archived

This topic is now archived and is closed to further replies.

Jayviator

Problems installing new aircraft

Recommended Posts

Hello, I hope someone can help me with this as I am stuck, I am running Windows 7 64 bit, previously I had Windows 2000 and I had no problems installing new aircraft on that.

 

I have attempted to download a few aircraft and some have worked but there are a few which do not work, which I had on my old system so I wonder if it is something to do with my Windows 7.

 

What I am finding is that when i click on the installer package a box appears with this message

 

Sorry, an error has occured

The application could not be installed because the installer file is damaged. Try obtaining a new installer file from the application author.

 

However I even get that message on aircraft that do work

 

I have checked that I all the correct files are in the right places and it seems they are.

 

Is this something to do with the fact my FS9 folder is in program files X86 whereas when I had Windows 2000 they were in programfiles/microsoftgames/fs9

 

Can anyone offer any advice so I can get my old fleet together again!

 

Thanks

 

Jay

Share this post


Link to post
Share on other sites

You should instal FS9 outside of the main C\program files(x86) folder. So instal in its own folder C\FS9 for example, or create a seperate drive for it. This will prevent permission issues. Also turn UAC off.

 

x86 simply signifies it is a 32 bit program installed on a 64 bit OS

 

You may still get spurious messages when installing aircraft, but you wont have any permission issues when you make changes.

 

 

ps....dont forget the 9.1 update patch

 

Peter

Share this post


Link to post
Share on other sites

Search these forums for "Adobe Air".

 

The "installer" you are clicking on is the *.air file, not any kind of installer.

 

regards,

Joe

Share this post


Link to post
Share on other sites

×
×
  • Create New...