Jump to content

Archived

This topic is now archived and is closed to further replies.

Groovy_Kincaid

Edit Voice Pack

Recommended Posts

I did a fresh install of FS9 on a new machine. All my add ons, payware and freeware seem to work so far.

 

The only issue that I have a problem with is Edit Voice Pack. When I try to install or execute, windows is telling me I need a version of .Net. I would have assumed that windows 8 would have had that covered. Anyone have similar issues or any potential solutions?

 

Thanks in advance.

Share this post


Link to post
Share on other sites

Hi,

I just installed EVPX without problems on my W8 pc but had an issue. My e-mail to the designer was answered quickly and completely so go to their forum first and see if your problem is dealt with.

Menno

Share this post


Link to post
Share on other sites

×
×
  • Create New...