Jump to content

Archived

This topic is now archived and is closed to further replies.

quadraspleen

[RESOLVED] IE10 Carriage Return not working

Recommended Posts

Title says it all. I can no longer hit return/enter and get a new line. It did it a while back then fixed itself..I am using Windows 8 with IE10 if that's a clue? Thanks, jake

Share this post


Link to post
Share on other sites

ditto with Ie10 & W8

 

however - if I switch to plain text mode - it works!

 

Vic

Share this post


Link to post
Share on other sites

Trying it now, Chase.

 

Yup. Works fine in plain text. Let me toggle back again now...Yup, as soon as I toggle back, it removes the CR ability. Must be a forum vs IE10 battle..Thanks for the heads up.

 

best

 

jake

Share this post


Link to post
Share on other sites

Alright guys, I found out what's causing this. IE10 is not yet compatible with CKEDITOR.js, which is what this little box uses to have all its features. The work around for now is to hit F12 while in IE10, and change Document Mode to IE9 Standards. This is not happening at just AVSIM, but at other forums as well. Here's the official "pending" trouble ticket for this at CKEditor's website: http://dev.ckeditor.com/ticket/9927

Share this post


Link to post
Share on other sites

This issue is known by the AVSIM Staff and is pending further outcome. A staff member will post in this thread when it has been resolved.

Share this post


Link to post
Share on other sites

This issue is known by the AVSIM Staff and is pending further outcome. A staff member will post in this thread when it has been resolved.

 

LOL - we'll notice when our CR's work!!

 

Vic

Share this post


Link to post
Share on other sites

You sir make a very valid point! LOL It's just an auto reply when I mark something pending/complete. It's helping me organize the chaos of this forum :P Or so I think. I'm probably confusing the hell out of everyone else.

Share this post


Link to post
Share on other sites

You sir make a very valid point! LOL It's just an auto reply when I mark something pending/complete. It's helping me organize the chaos of this forum :P Or so I think. I'm probably confusing the hell out of everyone else.

 

SShhh!! you're the Admin - if YOU don't have it all together, there is NO hope for the rest of us!!!

 

Tell us you planned it that way just to test the rest of us!

 

:)

 

Vic

Share this post


Link to post
Share on other sites

By way of this reply...

 

I can now confirm, via IE10

 

That Carriage Return is working again.

Share this post


Link to post
Share on other sites

×
×
  • Create New...