Jump to content

Archived

This topic is now archived and is closed to further replies.

BoFrost

Microfon stopped working. No green bar.

Recommended Posts

Hi Folk's

 

I am out on an very strange Problem.

After a long time pausing with the FSX and FS2Crew, I started the system up again.

 

Loaded the newest version of FS2Crew and installed it.

For the very first time I got the SDK-Error, and could solve it with reinstall FS2Crew and SP1c from PMDG. So far so good.

But now, my commands are no longer recognized by FS2Crew. No green bar. Mute is off (no blinking M).

Checked the Microfon itself with Windows Voicerecorder, and it worked. So the Hardware seems not to be the Problem.

 

Any ideas where I can look after ?

 

 

Thanks in advance

Frank Bastiansen, DE


Regards

Frank Bastiansen

Banner_FS2Crew_NGX_Driver.jpg

 

System: Q9550 @ 3,4 GHz ; GA X48-DS4 ; 8 GB DDR 2 PC2-6400 ; Geforce GTX 280 ; Windows 7 Pro 64

Share this post


Link to post
Share on other sites

Is the Voice button on?

 

------ Yes, it is turned on.

 

Speech Recognizer set to English - US?

 

------- Yes, it is an german W7 Pro, but the recognizer has been switched to EN-US, as described here in an other Topic.

 

It worked just fine before I reactivated my sim. The only thing I did not try, is to uninstall Fs2Crew. I just reinstalled it.

Yeah, I know, strange failure, and not easy to find.


Regards

Frank Bastiansen

Banner_FS2Crew_NGX_Driver.jpg

 

System: Q9550 @ 3,4 GHz ; GA X48-DS4 ; 8 GB DDR 2 PC2-6400 ; Geforce GTX 280 ; Windows 7 Pro 64

Share this post


Link to post
Share on other sites

No green bar at all !

The microphone must be ok, as I can hear myself on the headset, and voicerecording is working too.

 

Will try to run the training again.


Regards

Frank Bastiansen

Banner_FS2Crew_NGX_Driver.jpg

 

System: Q9550 @ 3,4 GHz ; GA X48-DS4 ; 8 GB DDR 2 PC2-6400 ; Geforce GTX 280 ; Windows 7 Pro 64

Share this post


Link to post
Share on other sites

Thanks Bryan ! I found the problem ! And as usual, it was in front of the PC ;)

As I checked for redo the voice training, I saw, that the Setting for the Microphone input device was set wrong. It was not pointing to my headset anylonger.

I think this happened, as I had to change the USB-Port it was connected to. Strange that it lost it's setting anyway.

 

So again a new point to look at, when someone has Microphone issues.


Regards

Frank Bastiansen

Banner_FS2Crew_NGX_Driver.jpg

 

System: Q9550 @ 3,4 GHz ; GA X48-DS4 ; 8 GB DDR 2 PC2-6400 ; Geforce GTX 280 ; Windows 7 Pro 64

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,560.00 of $25,000.00 Donate Now
×
×
  • Create New...