Archived

This topic is now archived and is closed to further replies.

mosteen

Scenery and aircraft parts disappearing

Recommended Posts

Just out of the blue I have got a problem with disappearing parts of my aircraft and also scenery objects like buildings, lights and tarmac, it is very obvious when changing from windowed to fullscreen and also back again.

 

Suddenly my cockpit has no seats or only the instruments are visible, changing from full to windowed might make it ok, but also sometimes can make it worse.

 

I have AS2012 and for some reason when I press "Refresh AI" all is restored and is good for a while.

 

I know this is a very generic error description with not much about my actual system, but before I rip everything apart, does anyone have some tips on what can cause this?

 

Thanks guys,

 

Regards,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'd try reinstalling the video drivers (the same one you are using, or a newer one, if you prefer, but I usually stick with the one I know it works..).

 

Also, have you installed any new scenery/aircrafts recently? Maybe they just modified some files within FSX..I don't know, just thinking out loud.

 

Have you tried lowering the sliders? Some Video RAM error maybe...

 

My best guess remains the video drivers anyway.

 

Cheers

Fede

Share this post


Link to post
Share on other sites

Thanks guys, new driver dl'ed now, I had 310.x and getting 314.x now, but, you were right, Highmemfix was gone.

 

And this I dont understand. I have installed AES 2.26 and FSGlobal mesh, that is the only two things I have installed before my trouble begun.

 

From your tip I checked my backup cfg, from before AES and FSGlobal install, in that file the Highmemfix is present. Spooky... How did I get the cfg I was running now...

 

Anyway, thanks, I'll comment back after testing.

 

Cheers,

Share this post


Link to post
Share on other sites

From your tip I checked my backup cfg, from before AES and FSGlobal install, in that file the Highmemfix is present. Spooky... How did I get the cfg I was running now...

Did the installation rebuild FSX.cfg? Were other tweaks preserved? Sometimes my FSX.cfg will rebuild randomly, requiring a manual reset of all button/keyboard commands. . . .

Share this post


Link to post
Share on other sites

Ok, thanks, that explains a few things, I saved the bad one, reloaded my last working one and all seems to be good. I will compare the two when I am down to Defcon 2 :)

 

Phew, I was fearing a full monty here, sweat was breaking out...

Share this post


Link to post
Share on other sites