Jump to content

Archived

This topic is now archived and is closed to further replies.

jtwhite

OpusFSX to lightspeed

Recommended Posts

I only post this here because it happened whenever OpusFSX kicked in on a late night try at tinkering around with my FSX settings.

I thought I'd tick DX10 and see what happens.

My machine is fairly robust. Quad core, 8GB ram, Nvidea GT 610 with 2Gigs of ram.... and of course OpusFSX, which is just a great program.

When I fired up the sim, everything was fine. Taxiied out, took off, then fired up OPusFSX. It was raining pretty hard, and this was the result... Looked as though I made the jump to lightspeed.

Any idea if OpusFSX and Dx10 are somehow related?

 

 

John

Share this post


Link to post
Share on other sites

Jim, have you applied the rain fix for DX10/9 ? Available at the DX10 forum @


System: MSFS2020-Premium Deluxe, P3D 5.0, ASUS Maximus XI Hero,  Intel i7-8086K o/c to 5.0GHz, Corsair AIO H115i Pro, Corsair Spec Omega Case,Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, 32Gb Corsair Vengeance DDR4 3200Mhz RAM, EVGA 850+ Gold PSU,Win 10 Pro 64-bit, Samsung 43 UHD TV, LG 43UD79 43" 4K IPS Panel., Logitech X56 Hotas Stick and Throttle, Logitech/Saitek Flight Yoke System, Multi, Radio, Switch Panels

 

Share this post


Link to post
Share on other sites

You should run OpusFSX before you taxi out and takeoff. You should specify your Destination and Cruise Altitude and update the weather whilst still on the ground. Although it would probably work OK doing what you did.

 

Stephen

Share this post


Link to post
Share on other sites

That's not opus, look in the DX10 forum, all info there. Mine runs like a dream and is smooth as silk.


AMD Ryzen 7 3700X 4.2 32 gig ram, NVidia 1060 6 gig, Intel 760 SSD M2 NVMe 512 gig, Crucial MX500 SSD. VR Oculus Quest 2

You Tube:- https://www.youtube.com/channel/UC96wsF3D_h5GzNNJnuDH3WQ

Reality Is For People Who Can't Handle Simulation!

Share this post


Link to post
Share on other sites

Thanks guys.... I have had no problem with Opus. I usually start it the moment I fire up FSX, though sometimes during taxi and while flying, and in all configurations, and it usually works like a charm. I wouldnt use any other program. Just thought this little anomaly was interesting.I was happy running in dx9, but I hate not to figure out why something doesnt work.

Im learning that when it comes to FSX, if it aint broke .... well, you know the rest.

 

Ill try the rain fix.

Thanks again for the replies.

Share this post


Link to post
Share on other sites

Im learning that when it comes to FSX, if it aint broke .... well, you know the rest.

 

Rape the CFG till it does break is the industry standard isnt it? :P


Regards

Luke M

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    49%
    $12,400.00 of $25,000.00 Donate Now
×
×
  • Create New...